The Straight Dope

Go Back   Straight Dope Message Board > Main > General Questions

Thread Tools Display Modes
Old 11-04-2002, 09:37 PM
rayray5884 rayray5884 is offline
Join Date: Mar 2002
Location: Arlington Heights, IL
Posts: 396
Need for Speed II SE

My room mate is running a Windows Me Sony Vaio with the latest DirectX installed, Pentium III, 128 MB ram, and integrated video Intel 82815 Graphics Controller. Every time he loads this game it comes up fine right up until he starts that point everything turns rainbow. Anyone have any idea how to fix this??? Thanks in advance!
Reply With Quote
Old 11-05-2002, 12:11 PM
Bongmaster Bongmaster is offline
Join Date: Oct 2002
Well, I know that most games do not work well on laptops (I am assuming the Vaio is one). This is often because the video card is very low end and really meant to display business graphics, not gaming. Look for a patch for the game too, that may help.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Send questions for Cecil Adams to:

Send comments about this website to:

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Publishers - interested in subscribing to the Straight Dope?
Write to:

Copyright 2015 Sun-Times Media, LLC.