The Straight Dope

Go Back   Straight Dope Message Board > Main > General Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 05-29-2009, 10:49 PM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Bellsouth POP3 email problem

I am trying to help a friend whose Bellsouth POP3 outgoing email stopped working some months ago. Maybe, by hints I collect online, it happened when Bellsouth was taken over by ATT.

Incoming email works fine. Web email works fine both in and out. It is only POP3 outgoing which does not work.

I have spent over two hours on the phone today with Bellsouth customer service which was entirely a waste of time as we went through all sorts of irrelevant things for no results. I have configured dozens of POP3 accounts in the past and this should be fairly easy.

So, here is what I have:
Both outgoing and incoming servers: mail.bellsouth.net
My server requires authentication: checked
Standard ports 25 & 110
Correct account name and password

Can receive email but cannot send. Trying to send produces the error:
Quote:
The connection to the server has failed.
Server: 'mail.bellsouth.net',
protocol: SMTP,
port: 25,
Secure(SSL): No,
Socket Error: 10060,
Error Number: 0x800CCC0E
The customer reps kept trying to find the fault at my end: internet connection, firewall, antivirus, etc. But the fact is that the problem is months old and spans computers, connections, etc. I have about a dozen POP3 accounts configured in my Outlook Express and they all work fine except this one.

Finally their diagnostic was that I needed to reinstall Outlook Express. I said no way. It is obvious that the problem is not with OE.

After talking to a Supervisor he found another excuse: Since I am not connecting right now to the internet using Bellsouth I cannot send emails. I need to connect using Bellsouth. I pointed out that this is just plain ridiculous. I can only send emails from the home Bellsouth ADSL connection? That sounds preposterous but he was adamant. Since during the two previous hours I was battling a guy who knew close to nothing and was just reading from the prepared script I just do not trust these guys.

My recent experience with different tech customer reps is that they are a total waste of time. Maybe for people who have absolutely no knowledge they can help but the guys I talked to just had a script and had no clue about anything outside the script.

So, Bellsouth has pretty much told me that their email is worthless unless you are at home and using their connection.

I opened Hyperterminal and tried to connect to 'mail.bellsouth.net' and I can connect with port 110, incoming email, without problem but when I try to connect with port 25 I get an error message "Unable to connect to mail.bellsouth.net port 25".

It seems the server does not even respond.

So, what can I do next? Any ideas?
Reply With Quote
Advertisements  
  #2  
Old 05-29-2009, 11:16 PM
IAmNotSpartacus IAmNotSpartacus is offline
Guest
 
Join Date: Jan 2007
AT&T blocked port 25 outbound about a year ago. I managed to get my own domain whitelisted with them, but good luck getting to a tier 2 representative who can make the change. You almost certainly won't get far with Habib Gupta John Smith over in India, unfortunately.

I also believe there is a domain authentication process that you can follow from their help pages that should let you connect to the SMTP server, but I can't find it for the life of me. If I recall correctly, there was a URL provided the error message their server returned after they enforced port 25 getting blocked.

ETA: Upon review of your problem it seems the latter could be the next route for you to try.

Last edited by IAmNotSpartacus; 05-29-2009 at 11:17 PM..
Reply With Quote
  #3  
Old 05-29-2009, 11:18 PM
IAmNotSpartacus IAmNotSpartacus is offline
Guest
 
Join Date: Jan 2007
Also, try using smtp.att.yahoo.com and see if that works
Reply With Quote
  #4  
Old 05-29-2009, 11:29 PM
Early Out Early Out is offline
Guest
 
Join Date: Sep 2002
Quote:
Originally Posted by sailor View Post
After talking to a Supervisor he found another excuse: Since I am not connecting right now to the internet using Bellsouth I cannot send emails. I need to connect using Bellsouth. I pointed out that this is just plain ridiculous. I can only send emails from the home Bellsouth ADSL connection? That sounds preposterous but he was adamant.
He was telling you the truth. Bellsouth has blocked port 25 unless you are directly connected to their network. This is done to prevent email relaying, which is how spammers spread their "goodies."

If you are connecting to a non-Bellsouth network, you simply can't send POP email from an email client program, unless you switch to an SMTP server on the network to which you're actually connecting (which is often simply not possible, since you probably don't have an account on that network).

Bellsouth, unlike some other ISPs, does not provide any alternative (like another port with user authentication). The only option is to use webmail if you're not connected to the Bellsouth network.

Here's Microsoft's writeup on the subject. It's a page about Outlook, but it applies equally to OE, of course (and Thunderbird, etc., etc.).
Reply With Quote
  #5  
Old 05-29-2009, 11:48 PM
Markxxx Markxxx is offline
BANNED
 
Join Date: Apr 1999
Location: Chicago,IL
Posts: 14,962
When AT&T blocked 25, I changed to port 587 and it worked fine.
Reply With Quote
  #6  
Old 05-29-2009, 11:51 PM
Early Out Early Out is offline
Guest
 
Join Date: Sep 2002
Worth a try, but I can't find anything that indicates that Bellsouth supports port 587. Can't hurt to plug it in and see what happens! Just make sure "user authentication" is turned on, using the same login credentials as the POP (incoming) side. (Note that this is NOT the same thing as password authentication, which should almost certainly not be turned on.)
Reply With Quote
  #7  
Old 05-30-2009, 12:10 AM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Thanks. Now I know with certainty the cause of the problem. I do not understand how Bellsouth / ATT would not provide a way of authentication which would enable the sending of email. Using webmail is OK for one or two emails but it is just ridiculous to pretend that is is anywhere comparable to an email client.

It is not my Bellsouth account but if this is not resolved I am going to recommend that she close it just as a matter of principle. Email is a basic part of the package. I find it important to have a personal email which is not a free, hotmail-type, email so I am going to insist with Bellsouth/ATT on this issue.

What would be the options? What should I ask for?
Reply With Quote
  #8  
Old 05-30-2009, 12:12 AM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Quote:
Originally Posted by Markxxx View Post
When AT&T blocked 25, I changed to port 587 and it worked fine.
I just tried that but it still does not work.
Reply With Quote
  #9  
Old 05-30-2009, 12:26 AM
Early Out Early Out is offline
Guest
 
Join Date: Sep 2002
You'll probably get exactly nowhere with Bellsouth, if my experience with ISPs is any guide. "That's our policy" will be repeated to you, like some kind of weird mantra.

One option is to set up a gmail account (free), which you can set up as POP or IMAP. Nice to have, since it won't change if you (well, your friend, in this case) move to a different ISP.

The other option is to sign up with a web host, and register your own domain (a nice personalized touch). Typically $7 a month, but sometimes as little as $4 a month on an introductory offer. There, too, you'll get email that you can access from anywhere, addresses that can stay the same even if you switch ISPs, and usually the ability to create an almost unlimited number of addresses. I routinely set up a sacrificial email address if I need to post an address somewhere, like contact001@example.com. When it starts attracting too much spam, I can just delete it, and create another one, like contact002@example.com.
Reply With Quote
  #10  
Old 05-30-2009, 01:00 AM
Markxxx Markxxx is offline
BANNED
 
Join Date: Apr 1999
Location: Chicago,IL
Posts: 14,962
If you have telnet installed on your computer you can check to see if the port is open.

Just go to the command prompt then type

telnet mail.bellsouth.net 25

and that'll test port 25. Then you can test port 587 or whatever port you want

I really am thinking with the mergers and such they changed the address FROM mail.bellsouth.net to something else and the customer service people weren't updated.
Reply With Quote
  #11  
Old 05-30-2009, 01:43 AM
MEBuckner MEBuckner is online now
Charter Member
Charter Member
 
Join Date: Aug 2000
Location: Atlanta, Georgia, USA
Posts: 10,355
Quote:
Originally Posted by IAmNotSpartacus View Post
Also, try using smtp.att.yahoo.com and see if that works
Quote:
Originally Posted by Markxxx View Post
I really am thinking with the mergers and such they changed the address FROM mail.bellsouth.net to something else and the customer service people weren't updated.
I would definitely try this. In particular, did your friend recently (well, several months ago) "upgrade" her webmail to att.my.yahoo.com instead of the old webmail.att.net? Because doing that will mean she has to switch her outgoing server from mail.bellsouth.net to smtp.att.yahoo.com as mentioned by IAmNotSpartacus. I managed to hose up OE e-mail for a bit when they finally hounded me into switching over the webmail to this Yahoo thing; check this page for the settings info she'll need.
__________________
"In our obscurity, in all this vastness, there is no hint that help will come from elsewhere to save us from ourselves." -- Carl Sagan
Reply With Quote
  #12  
Old 05-30-2009, 02:14 AM
Magiver Magiver is online now
Guest
 
Join Date: Apr 2003
I ran into this problem. What I found was that the in the server section it asks for information for the incoming mail first and then the outgoing mail. But when you go to the advanced section to change server ports the listing is reversed. You enter the outgoing mail port FIRST. I think you also have to check the "requires a secure connection" box which shows up under each port setting and also the "my server requires authentication" under the pop/smpt address window.
Reply With Quote
  #13  
Old 05-30-2009, 10:22 AM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Quote:
Originally Posted by MEBuckner View Post
I would definitely try this. In particular, did your friend recently (well, several months ago) "upgrade" her webmail to att.my.yahoo.com instead of the old webmail.att.net? Because doing that will mean she has to switch her outgoing server from mail.bellsouth.net to smtp.att.yahoo.com as mentioned by IAmNotSpartacus. I managed to hose up OE e-mail for a bit when they finally hounded me into switching over the webmail to this Yahoo thing; check this page for the settings info she'll need.
att.my.yahoo.com will not accept the username and password.

I think I'll just accept that there is no solution to this problem but it just seems totally ridiculous to me that with Bellsouth-ATT you cannot use your email if you are not connecting through your home connection.
Reply With Quote
  #14  
Old 05-30-2009, 12:13 PM
Polycarp Polycarp is offline
Guest
 
Join Date: Aug 1999
Location: A better place to be
Posts: 26,718
Rather than using Outlook, Thunderbird, etc., you can access your ATT/Bellsouth e-mail via a web browser. It remains your personal e-mail account, but you get to it by using Firefox, MSIE, etc., and going to mail.bellsouth.net and logging in. I would list the details but I'm 25 miles from my notes -- call Customer Service (not Tech Support) at ATT Internet and ask how to access your e-mail account via a web browser.

Last edited by Polycarp; 05-30-2009 at 12:14 PM.. Reason: typeos
Reply With Quote
  #15  
Old 05-30-2009, 02:43 PM
Markxxx Markxxx is offline
BANNED
 
Join Date: Apr 1999
Location: Chicago,IL
Posts: 14,962
My AT&T outgoing is smtp.att.yahoo.com

Can you try this.

I HAVE heard of some ISPs not allowing you any ability to send, and you have to use a third party SMTP. Now I haven't heard of that in like 5 or 10 years, because with competition it just means the party will go elsewhere.

If you try telnet and you can get through to the ports, the it's an issue with your address. If telnet isn't letting you through at all. Try port 80 that's gonna be open.

Also one thing I can't reccommend a free program called PopPeeper. It is the greatest little email program ever. It does Pop, IMAP, webmail (like Hotmail) and you retreive it all through this speedy little program. It's great. If you're reading this and sick of Outlook, try it.

Because it's lightweight it doesn't have 100% of Outlook's complicated stuff, but 99% of what you need email for it rocks
Reply With Quote
  #16  
Old 05-30-2009, 04:18 PM
Magiver Magiver is online now
Guest
 
Join Date: Apr 2003
Quote:
Originally Posted by Markxxx View Post
My AT&T outgoing is smtp.att.yahoo.com
As is mine. I have to believe something simple is not typed correctly if you're getting incoming mail.

my outgoing mail port number is 465 and my incoming pop is 995.
Reply With Quote
  #17  
Old 05-30-2009, 04:36 PM
Early Out Early Out is offline
Guest
 
Join Date: Sep 2002
Quote:
Originally Posted by Magiver View Post
my outgoing mail port number is 465 and my incoming pop is 995.
Those are typically the port numbers for SSL connections. If the ISP doesn't support SSL (mine, Charter, certainly doesn't, nor does my web host), you can't use them.
Reply With Quote
  #18  
Old 05-30-2009, 06:19 PM
Magiver Magiver is online now
Guest
 
Join Date: Apr 2003
Quote:
Originally Posted by Early Out View Post
Those are typically the port numbers for SSL connections. If the ISP doesn't support SSL (mine, Charter, certainly doesn't, nor does my web host), you can't use them.
It was my impression from the emails I got from ATT that this is why I had to change in the first place.
They required a secure connection.

Going back to my original post, I was pulling my hair out trying to get my outgoing emails to send until I realized I had the ports switched. For some reaon the outgoing port is listed first which is opposite of the way the server addresses are listed.
Reply With Quote
  #19  
Old 05-30-2009, 06:28 PM
Early Out Early Out is offline
Guest
 
Join Date: Sep 2002
Quote:
Originally Posted by Magiver View Post
For some reaon the outgoing port is listed first which is opposite of the way the server addresses are listed.
Yeah, I remember that about Outlook. All part of its charm.

Then again, I use Thunderbird, and the incoming and outgoing server settings are in entirely separate places - they can be damned tough to hunt down if you haven't waded into it recently.
Reply With Quote
  #20  
Old 05-30-2009, 06:32 PM
IAmNotSpartacus IAmNotSpartacus is offline
Guest
 
Join Date: Jan 2007
Quote:
Originally Posted by Magiver View Post
It was my impression from the emails I got from ATT that this is why I had to change in the first place.
They required a secure connection.
"Secure" as in requiring a username and password. Not "secure" as in encrypted :\
Reply With Quote
  #21  
Old 05-30-2009, 06:51 PM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Quote:
Originally Posted by Polycarp View Post
Rather than using Outlook, Thunderbird, etc., you can access your ATT/Bellsouth e-mail via a web browser. It remains your personal e-mail account, but you get to it by using Firefox, MSIE, etc., and going to mail.bellsouth.net and logging in. I would list the details but I'm 25 miles from my notes -- call Customer Service (not Tech Support) at ATT Internet and ask how to access your e-mail account via a web browser.
Oh, I know how to use webmail. It is just that I prefer to have all my accounts in one email client and not have to visit a dozen sites. Webmail is OK for sporadic messages but does not cut it for volume work.
Reply With Quote
  #22  
Old 05-30-2009, 08:13 PM
tetranz tetranz is offline
Guest
 
Join Date: Feb 2008
"Early Out" and Markxxx have given good advice. The supervisor is correct. It's perfectly normal that you can't send through (ie relay) an ISP's outgoing mail server if you are not on their network because you are connecting with another ISP. It looks like mail.bellsouth.net doesn't even accept a connection, let alone relay if you are not on their network. I just tried telnetting to it from a system that I know is not blocked on port 25 and it doesn't respond at all, ie I get the same result as your hyperterminal test.

So you're connecting with an ISP other than Bellsouth, right?
Quote:
I have about a dozen POP3 accounts configured in my Outlook Express and they all work fine except this one.
So it sounds like you can send email from these other accounts when connecting with this other ISP. If that's right then check what outgoing mail server these other accounts use and change the Bellsouth account to use the same outgoing server. Unless you have some other server that you can authenticate to (maybe Gmail as some have suggested) then you need to use the server of the ISP that you are connecting to the net with.

Most ISP's outgoing smtp servers don't care what the From address is so you can usually send from any ISP and still appear to be sending "From" something@bellsouth.net or whatever. That's not always true. Long ago I used Verizon and they started blocking anything that wasn't "From" something@verizon.net or a domain hosted by them. Strangely, they left port 25 open so it really made no sense.

Last edited by tetranz; 05-30-2009 at 08:17 PM..
Reply With Quote
  #23  
Old 05-30-2009, 08:57 PM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Yes, I know workarounds but the point is that I do not think I should be looking for workarounds to use a paid account. If I can use Gmail, which is free, from any computer I can't see why Bellsouth can't do the same. It seems to me that using authentication should be enough to assure Bellsouth that the user trying to connect to their server is indeed a Bellsouth customer. Not to mention the waste of time on the phone tryiong to resolve the issue just because the tech rep just did not have a clue. They just follow a script and at the end the solution is "Flash BIOS and reinstall Windows". That'll shup up everyone. For a while.
Reply With Quote
  #24  
Old 05-30-2009, 09:23 PM
tetranz tetranz is offline
Guest
 
Join Date: Feb 2008
Quote:
Originally Posted by sailor View Post
Yes, I know workarounds but the point is that I do not think I should be looking for workarounds to use a paid account.
I think you're being a little unfair to the Bellsouth support people. I don't deny that first level people will quickly reach the end of their script and will often suggest something that is obviously not going to help but ... think about what you're really asking. If I understand your problem, you're asking them: "How do I use your outgoing mail server to send me@bellsouth.net mail from this other ISP?". Bellsouth doesn't control the other ISP. They don't know what ports that ISP blocks. Yes, a server that can do authenticated smtp and responds on a port other than 25 would probably solve your problem. My admittedly limited experience with big ISPs is that they don't usually provide that. Their focus is on providing outgoing mail service for customers on their network. The first person you spoke to was probably following his script assuming that you were on the Bellsouth network.

Plenty of low cost web hosts (and maybe Gmail for free) will give you an authenticated mail server on alternative ports that you can use from anywhere or ... you should use the mail server of the ISP you are connecting with.

Last edited by tetranz; 05-30-2009 at 09:24 PM..
Reply With Quote
  #25  
Old 05-30-2009, 10:21 PM
sailor sailor is offline
Guest
 
Join Date: Mar 2000
Quote:
Originally Posted by tetranz View Post
Bellsouth doesn't control the other ISP. They don't know what ports that ISP blocks.
This makes absolutely no sense. None. Of course other ISPs might block ports and cause problems but that is not an excuse for Bellsouth to block them and pre-emptively cause the problem themselves.

I use quite a few email accounts all on different servers and Bellsouth is the only one which gives me a problem. If the others can do it I can't see why Bellsouth can't do it.

I, like many people, travel and work. I connect to the Internet from many places: businesses I visit, public places, libraries, airports, etc. I want to be able to send email from any of these places and with all my other accounts I can do it. Only Bellsouth seems to have a problem. Maybe Bellsouth is directed to customers who never leave the house.

And if that's the way they do it then the question "are you connected to the internet using Bellsouth?" should come before suggesting a reinstallation of Outlook Express and/or Windows. It is not the fault of the guy in India reading the script and I don't blame him. I blame Bellsouth for the lousy tech service.

So, no matter how you slice it, Bellsouth sucks.

At any rate, now that I know exactly what the cause of the problem is, another day when I have time to kill I might give them a call and see if I can get to someone more knowledgeable who can tell me how to get around the block and send email.
Reply With Quote
  #26  
Old 08-30-2013, 04:22 PM
MSer MSer is offline
Guest
 
Join Date: Aug 2013
Regarding sending out emails from a Bellsouth.net address:

I was having the problem as your state, that is, I am able to receive emails but was not able to send emails.

I followed your instructions and after many trials and errors, I finally was able to do the following:

I used for incoming: pop.Bellsouth.net
I used for outgoing: smtp.att.yahoo.com

for outgoing server requirements: I required authentication.

I used default settings for "Advanced" settings. I used 110 and 25, an encrypted connection. I am finally able to send out emails.

Funny, something must have changed because I went to my "Sent" box and something must have changed with ATT because I was able to use the pop.Bellsouth.net in the past and it worked. But today when I tried to send an email from Outlook Express, it would not go until I did all this changes and thanks a lot to you all for your help.

the change that really made a difference was for outgoing server: smtp.att.yahoo.com.
Reply With Quote
  #27  
Old 08-30-2013, 04:57 PM
Reply Reply is offline
Member
 
Join Date: Jul 2003
Location: Arcata, CA
Posts: 7,102
The surprising part is that Yahoo is still around four years later.
Reply With Quote
Reply



Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Send questions for Cecil Adams to: cecil@chicagoreader.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Publishers - interested in subscribing to the Straight Dope?
Write to: sdsubscriptions@chicagoreader.com.

Copyright 2013 Sun-Times Media, LLC.