A quick Fallout 3 DLC question

I’ve bought (and played through) Point Lookout, Anchorage, the Pitt and Broken Steel, all on DvD bought at the store. I’ve been wanting to play Mothership Zeta, but it seems to be bundled with DLC I already have (or with all together including the complete game), so I finally broke down and bought it through the Live interface in the game. With all the other DLC’s there is an associated .esm file in my FOMM when I load, but I don’t see one for Mothership Zeta, even though I saw the thing download. My question is, is it automatically getting loaded, or do I need to do something else?


I haven’t played the PC version of FO3, but you should know fairly quickly if the DLC has loaded properly when you load up a saved game as you should receive a “quest prompt” within a minute or two of wandering around the Waste. This is true of all the official DLC with the exception of Broken Steel. For Mothership Zeta your Pipboy should pick up an alien distress call from the downed alien craft.

If you’re not getting that prompt it may not be loading correctly or you may be encountering some sort of conflict. I don’t know about the PC version but I know the 360 version had some conflicts when on disc DLC was combined with downloaded DLC. It had to be corrected with a patch.

If you download it, it ends up in some dumb GFW folder, and only loads automatically if you’re playing with Live running - which can’t see your saves from when it wasn’t running (and vice versa). You can just move it into the Fallout 3/Data folder and run it as an ordinary .esm, though. I’ll try to track it down on my hard drive for you.

Okay, here we go. This is in XP, may be a bit different in Vista.

C:\Documents and Settings[username]\Local Settings\Application Data\Microsoft\XLive\DLC[three layers of randomly generated alphamumeric crap folders]\Content

Clicking Downloads on the main menu will tell you what DLC is installed.

I bought Mothership Zeta via Live and found it hadn’t installed. Went back to Live, saw that the download had hung, abandoned it and had it restart. That solved the problem.

Make sure you play with all the buttons in Zeta’s hangar before you hit the one for the force field. They’ll give you an idea as to how to defend your position. :slight_smile:

Cool, thanks. I couldn’t figure out where it had saved it too. Too see if I can find it…if not, will check to see if it hung on download (though I seem to recall it said it completed). Appreciate the help.


Worked like a charm. Copied the entire contents of the folder over to data, then simply put checked Zeta.esm in the FOMM and as soon as I got in game I got the information about the message.

I’ve reactivated my old character and put in some new mods (the one that gives you a vault of your own is REALLY cool, especially with the mannequins you can dress up in captured armor and clothes), and am going to spend part of my holiday (blessedly home for the first time in several months) playing.

Thanks again, everyone…appreciated!


Well, I went to where the crashed alien space ship is, and went through getting beamed up to the mothership. Unfortunately the game blows up every time right after the scene of you getting lifted from the ground. Not sure if it’s one of the mods I have in or something with the Zeta.esm file, but so far I haven’t been able to successfully get on the damn ship.