Anybody else reading this board on Solaris?

I find myself using a Solaris box (Sun Ultra workstation) on a day to day basis now, and there is some odd behavior specific to this site. I wonder if anybody else has seen anything like this. The deal is that when I post or run a search:
[li]The redirect on the confirmation page doesn’t work.[/li][li]The “click here if your browser does not redirect you” text doesn’t show up. You can only tell it’s there by the change in the mouse cursor as you move over it.[/li][/ul]
Redirects on other sites seem to work fine. I’m running Netscape on the 2.6 version of Solaris. Only thing I notice different about the redirects SDMB uses compared to some of the ones I’ve seen working is that they are relative, rather than absolute paths.

My windows laptop on the same network works fine.

I have the same problem, so when I want to do a search I just go to my PC. The positive about a Sun station is that it is way faster than the PC in loading the pages, therefore you can read more of the SDMB.

Given the response times on the SDMB these days, the rendering capabilities of your client aren’t much of an issue. Anyway, since other people are apparently seeing this, you CAN click on the white area of the screen where the “click here if your browser doesn’t redirect” text is apparently being drawn in white-on-white to see your posted article or search results. Note that the mouse pointer DOES change when you cross it.

I wonder what ails Netscape on Solaris?

A quick check of the “newreply.php” page which contains one of the redirects shows that it contains a <body> with bgcolor and link attributes set to the same color, namely “#FFFFFF”. That link text wouldn’t show up on other systems either, though it’s not an issue there because the redirect works. If it’s within the amount of tweaking you’re willing to do locally on the .php templates, somebody might fix that.

I’m using IE 5.5, and like you, the re-direct link is invisible because it’s white-on-white. Unlike you, the automatic re-direct works.

When I first noticed the link had disappeared, I thought it had been eliminated but didn’t complain because the auto re-direct did work. Some time later, I set my Internet properties to change the color of all links to magenta when the cursor hovers over it. After that, the re-direct link became visible when my cursor was over it.

I assumed the invisibility of the link was due to some peculiarity in the way my browser’s colors are set up. Since this was the only place this happened and it wasn’t a big issue, I didn’t bother chasing it down.

I forgot to mention I’m using a Gateway Pentium II system with Windows 98, so it’s not limited to Solaris.

It might be a weird installation issue.

This exact thing happened to me at work when they upgraded to NT and installed IE5.5. But they majorly FUBARed the installation – frames didn’t work for some sites, java didn’t work on password-protected sites, etc.

An IE5.5 re-installation cured all the problems at once for me.

I don’t know whether my problem relates to yours at all, since I had problems with non-VB sites, but I wanted you to know that it happened on a non-unix, non-Netscape box.

I thought I was pretty damn clever when I discovered the “invisible text thing.” Huh.

Wow, and I never even noticed the invisible text, either. Odd, considering how often I myself have used that particular trick.

In many applications (including most (if not all) versions of Netscape, and I think IE), you can view “invisible” text by hilighting it-- A bit easier than continually changing your browser settings, I’d think.