Belkin wireless router help

So I had a cheap belkin wireless router hooked up to my new computer. One day our phones stopped picking up the Wi-Fi. I went out and picked up another cheap belkin wireless router, and still can’t pick up the signal. What gives?

I’ve done some reading and tried to sort it out, but no luck. So as not to influence any responses, let’s just say that I rebooted the puter, and reset the router to factory settings, but nada. I’ve got the puter plugged directly into the modem to post this plea for help.

Any ideas would be apprieciated.

[li]And the model number of the cheap Belkin router is?[/li][li]And your computer is a what using what O/S (and version number)?[/li][li]And what phones are you talking about and how did they use wifi?[/li][/ul]

I have had problems on and off. OK, you have a cable between the modem and router? I think that has been where my problem has been part of the time. I also think the ethernet jack on the router may be flaky. I have had Bright House out. They plug their laptop into the modem, get connection, announce the problem is in my equipment and leave.

My son in law, the professional programmer tells me to power up the modem and once all its light are flashing except activity, power up the router, then the computer.

Phones? Are you on VOIP?

Also, are there any other devices besides those phones that use the WiFi? Do they still work?

Powering everything down and then doing the above is important. My satellite modem, and I presume others, will only talk to the last thing it saw when it was up.

Belkin model number N150
Brand new computer running windows 7
the phones are new samsung/verizon 4G, and did connect to the wi-fi before it stopped working
there is a new cable between the router and the modem. i have two cables now and get the same results no matter which one is being used
I went thru many different start up sequences already. tried yours thelabdude just now but no difference, thanks
other wifi devices in the house (xbox 360, iphone and the old computer with an antenna in the garage) do not connect to wifi

Since none of your wireless devices see the wi-fi you must not have set up the router for wireless access correctly. Did you open the router’s administration tool and then log into it? You know, the router is not just a plug and play device (at least not for wi-fi). There are a few simple steps that you need to follow. One suggestion is to call your ISP or check its website for specific help.

Whose router is it? Mine actually belongs to my son in law. He wanted access for his laptop here. My Modem belongs to Bright House.

Finally fixed the issue with help from Belkin customer support. Needed to update the router’s firmware.