Can't see SDMB on my home PC

Not sure if this is the best place to post this, but I’ve had a problem accessing SDMB from home for the past week. The issue is limited to a single PC. When every I click an SMDB link, I see a blank page, with only a “<” symbol in the top right of the screen.

I’ve tried using IE, Chrome and Firefox, but the issue occurs in all three. When I click “View source”, I can see all the header info for the page, but no content.

I’ve tried it from my laptop at home too, and that works fine, so it seems to be a specific PC with the issue, but I’ve not seen any other websites affected

Has anyone else experienced anything similar?

It sounds like your IP got banned.

There is a sticky at the top of this forum on how to deal with it.
/Not a computer geek

I will have a read of that thread. Many thanks for the tip

Is the laptop that is working on the same home network as the PC that isn’t working? If so, they should be showing the same IP address to The Dope servers, and it can’t be because your IP address is banned.

That’s a good point. As far as I know, they will show the same external IP. I can’t check at the moment, but will do when I get home

But even if you’re banned, you can still read the Board, no?

Checked my IP address, and all my devices share the same external one, so it can’t be that.

However, have just tested it again, and the problem seems to have resolved itself.

Not sure why this happened, but my guess would be it has something to do with the last windows update I received. My PC is generally always on, but it had been pending a reboot for a couple of days to complete the latest patch. I only got round to it last night, so I suspect that was the culprit. I’m running win7.

Thanks for the help everyone

Not unless you delete your cookies.