The Blocked Dope???

For some strange reason one of my PC’s refuses to connect to the SDMB.

Is there an IE6 setting that must be in place or a particular security setting that will block the dope without otherwise acknowledging it?

All other websites eem to work fine…just the SDMB does not load, timeout, or even acknowledge that I have typed in the URL…just sits there

Similar problem here. Don’t know what the answer is and I’m not going to buy them a new server they can get their own. But I’ll still drop by from time to time.

I keep getting a website unavailable page while all other sites load just fine. I have to hit the back button and try again before it will go through.

So do I gather you have other PCs which load at the EHR (Exhausted Hamster Rate) which all true Dopers come to know and love? And this particular PC is even worse than that?


I’m gonna move this to a spot where it is more likely to be answered by someone who knows something.

Perhaps the problem is with IE? Have you tried using another browser? Try Opera or mozilla.

I know I’ve seen other threads with similar problems here on the SDMB. Try searching them for help.

I see moving this thread to a spot more likely to be forgotten. Has really worked.

Are you still having that problem, 12 parsecs from home?

Maybe you’ve been banned.

I have the problem. I get the browser’s own “page cannot be displayed” page, but I get it instantaneously. The moment I click on the link, this page comes up, and the browser makes absolutely no attempt to actually find the thing on the internet. It only happens to SDMB pages, and usually happens first when I submit a reply to a thread. After it has happened once, it will continue until I close all browser windows and start again ( and even this doesn’t always work).

TLD, the dose I had of that yesterday after clicking “submit” was sorted by me just waiting for a few minutes, then previewing to check of my post had gone through (it had). That happens a lot – server slow-down.

The “page not available” thingy crops up almost every time I post, now. Click Submit. Get “Thank you for posting!” page. Get “page not available” page. Hit Back button, returning to “Thank you for posting!” page. Post goes through.

We seem to be having some problems every which way here.

I’m not sure what’s going on.

All I can do is kick this upstairs and ask the tech staff to take a look at it.

your humble TubaDiva

In my case, I suspect the problem isn’t with the SD site at all, because the “page cannot be displayed” bizzo literally does come up the very instant I hit “submit”. There is no request sent to these servers.

It’s only odd that it’s SDMB-specific.

The old rule of “if you hit submit, it went through” is not necessarily true, any more, but it is still true that if you get the thank you page, your post most certainly did go through. And I’ve heard rumors that going back to the thank you page is enough to cause a double post. If you insist on going back, then use your browser’s multiple-page-backup feature to skip over the submit pages (on Netscape, you can hold down the button for a while and a list of past pages comes up, or you can use the down-arrow tab next to the back button. I presume that IE, Opera, and Safari are similar).

Those rumors aren’t true in my situation. None of my posts since this has been happening have been double posts, so hitting back one time doesn’t mean I am submitting two times. So the post is definitely not going through unless I hit back once (to the “thank you” screen), as evidenced by the lack of a double post.

Jerry reset the server, so hopefully things will work better around here.

He noted in his response to me that demand on the message board is incredibly heavy and relentless. We beat the server like a rented mule, pretty much, and therefore should not be overly surprised when it fails.

When you get the timed out message instantaneously, that usually means the demand is so heavy that the server has temporarily collapsed and is not fulfilling any requests for connections. Not much we can do when that happens except let the server recover (which it does as it drops connections) and start all over again.

your humble TubaDiva

If Jerry says it takes two weeks to reindex the database, surely that doesn’t require him sitting in front of the computer the entire time? Or would the boards be completely down during the process?

Let’s hope the reset will fit everything. But, in my experience with database & indexing software, once the index gets out of whack, it doesn’t fix itself, and new entries on the part of the tree that is damaged become non-accessable as they are added. So things only get worse.

For those who mention their fast Internet connection, that isn’t a factor here. The request for a search is a short data string (Ex: "in Great Debates Forum, search for all posts with “abcd” by poster “bcde”) that begins a process entirely inside the SDMB server. Your home computer then is merely waiting for a response – a list of the items found, also not a lot of data. But the search process must paw thru A LOT of data, and that is what takes the time and needs the hamsterpower.

If only it would ever get any better I mean I get up to two or three minutes before getting a cannot connect to server error some times just leaving it and playing solitaire works I can normally get in serveral games and some times I just get the shits and say F**get it.