Couple of Win XP questions

I don’t normally ask computer questions here (I’m usually the one answering them, or I post on Usenet), but what the hell…

  1. I frequently switch between screen resolutions 1024x768, 1280x1024 and 1600x1200. It seems if I switch between the first two, XP remembers my refresh rate, but if I switch to the last one, the refresh rate for all three gets changed back to 60hz, when I’d prefer to use 75hz (I usually use 85hz on the first two, but would use 75 on all three if it helped this problem). How can I get XP to permanently associate a refresh rate with a resolution setting?

  2. Is there any way to lock the screen without using the Windows-L key combination? My favorite keyboard (IBM/Lexmark, no longer manufactured) does not have such a key. Ctrl-Alt-Del no longer works…

HOW TO: Create a Desktop Shortcut that Locks a Windows XP-Based Workstation

I can’t find a support article about a permanent refresh rate.

I also have the same problem on my XP machine with switching screen resolutions and refresh rate. The 60 Hz rate drives me crazy, since I see the flicker (especially with peripheral vision). I figure that surely not everyone can see it, at least as much as I do, since it would be a worthless setting if it did everyone like that.

I don’t have a solution, just saying that you’re not the only one. I have an HP Pavilion by the way.

I have another XP question. I have a home Ethernet network to share files and printers among PCs, but my Internet service is through just a dial-up connection (I used to have DSL, thus the home network). I’ve shared the root of the C: drive, but I can’t find any setting to restrict or password-protect access to it (I can do this on my NT machine, so I’m pretty sure it can be done). Where do I set that up?

Also, is there a way to enable sharing on just the 10/100 Ethernet port, but not enable sharing on the dial-up connection?

First, this may be a dumb question, but does your monitor support 75hz at 1600x1200? I have no idea what might be causing this, apart from that…

Second, are you saying your Ctrl-Alt-Del keys don’t work at all, or they just don’t lock the screen anymore? If you can bring up the Task Manager, then you can always go under ‘Shut Down’ at the top, and just click on ‘Lock Computer’.

Okay, for this you’ll need to turn off ‘Simple File Sharing’. Open a Windows Explorer browser window, and go to ‘Tools’ > ‘Folder Options’. From there, you’ll want to select the ‘View’ tab, and at the very bottom, deselect ‘Simple File Sharing’. Who cares if it’s recommended, anyway? I’m not sure if you have to be formatted with NTFS to do this or not, but after you do this, you should be able to change security settings on individual files/folders that are shared, so only certain users have access to them. Much more complicated than previous Windows versions, but infinitely tweakable.

For this, all you need to do is make sure your Internet Connection Firewall is on for the dialup connection. Go to your Network Connections folder, right click on your dialup account and select the ‘Properties’. From there, click the ‘Advanced’ tab, and select the ‘Internet Connection Firewall’. This is a stateful firewall, which means that it disallows incoming packets, while allowing outgoing. So you can see them, but they can’t see you, and incidentally, your shared folders. After you’ve enabled the firewall, try going to http://www.grc.com and using their ShieldsUp program to test it. You should be homefree now.

Best of luck!