Disabling Windows Defender.

First off, I’m using Vista. A few weeks ago I installed Ad-Aware, and so decided to disable Windows Defender. I went to control panel and turned it off. When I rebooted I noticed that it was still running. So I go to the System Configuration utility, msconfig, and I uncheck it in both the services and startup tabs. That hasn’t worked either. Normally this wouldn’t bother me too much, but every time I boot up I get an annoying pop-up message saying that Windows Defender has blocked the follwing programs:

InstallShield Update Service Scheduler
InstallShield Update Service Update Manager
System Configuration Utility

So, how do I truly disable Windows Defender? I don’t think I need to worry about InstallShield running, but what’s up with Defender blocking System Configuration Utility?

Try here.

Unfortunately that didn’t help.

A related query. Is it really a good idea to disable Defender once you’ve got Ad-Aware? I was under the impression that multiple malware detectors was supposed to be the way to go, since some will know about malware others do not.


My PC had an infection last week that Windows Defender helped with. Ad-Aware + SpyBotS&D + AVG Anti-Virus all detected it, but it took all of them + Windows Defender to find every piece of it. I recommend keeping it running.

There’s no reason to disable Windows Defender; it’s not like anti-virus where you can only have a single product running/installed at a given time. I’d say leave it running.

Ok it seems like I got this one solved. Turns out it wasn’t Windows Defender after all that was causing the message pop-ups. It was the UAC.

After reading the above posts I’ve decided to re-enable Defender. Thanks guys.