Dumb Computers

I have a strange problem, which may or may not be something simple …

I recently bought two identical computers, at the cheaper end of the market. I bought them without an OS because I wanted Windows 98SE (I like it, OK? :wink: ) and I already had a disk.

So, I got them both loaded up with Windows and all the software which came with them (separate for each computer) … but at the end of all this, neither computer had any sound. The computers recognised all the audio software and drivers, but absolutely nothing came out of the speakers (yes, both sets were plugged in, connected to the PC and switched on :smiley: ).

So, as the only thing these two PCs had in common was the Windows disk, I figured it must be corrupt in some way. I bought a new copy of Windows 98SE (yep … I still like it, OK? :wink: ) and reformatted and loaded up both PCs again from scratch. There were no error messages whilst doing this, but …

It didn’t fix the problem! :frowning:

I’m completely nonplussed as to what to try next - any suggestions?

A few details … 120Gb, 2600 AMD Athlon XP, 512MB RAM, screen dump of audio info, running Windows 98SE ('cos I like it, OK? :wink: )

Any help would be much appreciated … I can live without sound, but my teenage daughter is tearing her hair out! :eek:

First thing: Check on Microsoft’s web site. At some point (and I can’t remember the exact point) all win9.x operating systems have trouble with too much memory. 512 may be that point. There’s a fairly simple workaround that basically disables the extra memory as far as win98 is concerned.

However, I don’t think that’s your problem. Just thought I’d mention it.

Anyways, there are basically 2 types of sound cards, those that power the speakers (sound card has its own amplifier) and those that expect the speakers to power themselves (sound card has no amplifier). You need one amplifier. Generally you don’t run into trouble if you get a sound card with an amplifier and connect it to amplified speakers, but, if you get a sound card without an amplifier and get speakers without an amplifier, you get no amplification. If you stick your ear right next to the speaker you might hear a tiny squeak of sound. Does the sound card say “line out” or “speaker out” on the jack? If it’s “line out” do you have amplified speakers? If not, hie thee to your local wal-mart or the like and pick up a pair of amplified speakers (should set you back all of about ten bucks).
You can get amplified speakers from Radio Shack and most computer stores as well, though they tend to cost twice as much for the same thing, but they do have higher quality speakers available also (something Wal-mart doesn’t have).

Hmmm… after typing all of this, I also had a thought. Make sure the speakers are plugged into the right jack. Yeah I know, it’s stupid, but I’ve spent many long hours troubleshooting something when it’s been something stupid like that.

Hey, who doesn’t like Windows 98? You could always customize Windows XP to look like just like Windows 98, if that’s what it is you like about 98.

Mine has 512, but my daughter’s has only 256 … forgot to mention that! :rolleyes:

Mine are amplified, my daughter’s aren’t.

Can’t check that out until my daughter wakes in the morning (I’m in a wheelchair, and it’s 11pm here in the UK :slight_smile: )

Another thing to double-check in the morning … but I’m quite (as in completely) sure they are plugged into the jacks with the little pictures of speakers next to them …

Thanks for your help engineer_comp_geek … will report back tomorrow. :slight_smile:

ParentalAdvisory - it isn’t just the “look” of 98SE I like … I’m not very tech-minded but I’ve been using it so long I feel I know where I am with it, and I’m comfortable I can deal with most things which crop up … except this!

Further to the above …

Without getting at the back of the PC, this screen dump seems to imply it has both “line out” and “speaker out”. :confused:

I have Win98 on my K6-2 500, 'cause it’s faster and yeah, I know how to work it. But still… 98 on that hardware… ack!

Sorry I just had to say that. Now with my suggestions:
One question - does your audio card include digital audio support? In which case, is it on or off? Having it turn on with regular speakers will result in no sound, and probably vice-versa. In XP with an Awe??, the option is under the Volume Control-> Advanced, though depending on the card and the software, it could be other places too.

Tried the sound diagnostics in DirectX? (Run “dxdiag” from Start->Run)

Then of course, there’s installing the latest drivers, and seeing if the cmedia Technical Feedback form has a warm body on the other end.

This is probably a dreadful oversimplification but have you checked that the volume control isn’t muted. I just fixed this on the new machine of a friend of a friend, they had tried everything. Double click the volume control icon in the system tray and check all the sliders and mute boxes.

Also, sometimes the soundcard (in this case it appears to be onboard sound but same difference) has a set of controls that can override the windows controls.

Glad to have given you the opportunity to get that off your chest. :smiley:

It does - it was turned off … turned it on … made no diference. Incidentally, the “Advanced” option is greyed out in the Volume Control - might that be relevant, or would it only be active if I were playing sound?

Did that … tested all the sound options … nuthin’.

Thanks for that … will give their tech support a go tomorrow, and update the drivers if necessary (having trouble ascertaining which version I’ve got :rolleyes: ).

Thanks for your help - I appreciate it. :slight_smile:

The same jack can be used to drive speakers or a line level input (like amplified speakers). It’s actually quite common for sound cards.

I tried to click on the tab to look at the volume control. :smack: It’s been a long day. Anyway, maybe YOU can click on the volume control tab and make sure it’s not set all the way down to zero.

Yep - first thing I checked (I’ve been caught out by it before!) :slight_smile:

I just did the same thing … after reading your post! :smack: :smiley:

Nope - all set to maximum volume.

While you’re at it, be sure to double-check (as in pull out and firmly reseat) ALL speaker connections. I frequently forget to do this when troubleshooting and then :smack: .

Ok here’s my wild guess. I’m guessing that the motherboards on those computers have onboard sound. A lot of newer motherboards do nowadays. If this were the case…first I’d make sure that the speakers were plugged into the correct sound port and then I’d make sure that the bios doesn’t enable the motherboard sound port by defaut. I’d guess that you can get to the bios by pressing F2 during boot time. Otherwise, at this point, I’m stumped! :slight_smile: