Epson Episode: "Scanner is warming up. Please wait." Forever.

Scanner: Epson Perfection 3490.
Computer: Mac PowerBook G4. OS: 10.3.9.
Driver: v3.03a, latest available from their website.

This scanner delivered some truly high-quality images until I went out of town and let it sit for a few weeks. Now it just sends the message “Scanner is warming up. Please wait.”…and never starts to scan. All the while, mind you, the little green “ready” light is shining cheerfully.

a) Make sure the carriage was unlocked.
b) Check, doublecheck, and triplefriggncheck the USB connection (right to a slot in my Mac).
c) Email Epson support. On their say so, I uninstalled and reinstalled the driver, restarted the Mac, and tried to scan again. No luck of course.

Now and then on retrying I get an OK box telling me that the carriage may be locked or the scanner not set up. Interestingly, it recommends I turn the scanner off then on – and this is software for a scanner with no on/off switch.

Epson’s last email said that since the scanner shows a green light, it can’t be a hardware issue. They recommend I try scanning on another computer to isolate the issue to software. But before I try that, I thought I’d check with the Dope and see if anyone’s had a similar problem with Epson scanners and Macs.


Is the light source shining though? The warming up period is so the light used to scan can warm up. You may need to change a lightbulb.

But wouldn’t that be mentioned somewhere? Some FAQ, some support person, some subparagraph in a user manual?

There are prima ballerinas that take less time to “warm up” than Epson scanners. I have a 4490. This makes no sense, so make of it what you will, but I had something similar happen once and had success by 1) disconnecting my printer and 2) restarting (in that order). I did that a couple times, all the time worrying about how quickly it was going to get old, and then it seemed to resolve itself. :confused:
Scanner Fairies.
Ah, much better. Hand me the Windex, will you?

Or it’s too obivious. So are you saying the light doesn’t come on, because you didn’t amswer? My non-Epson scanner mentions it.

The light is on. The scan just doesn’t start.

Another possible clue: I tried VueScan, a 3d party driver. It recognized the 3490 but gave a “warmup lamp: __%” message. This took about 2 min to get to 99%, then started over at 0%.

I suppose I can try pulling the power cord at the back of the 3490 and restarting the Mac, but it seems there’s a lot more wrong than fairies…

Oh wait…jellyblue, you disconnected your printer? Life’s hard when you have ADD and computer problems. :smack:

…jellyblue’s trick worked!

I even got to make more scans after reconnecting the printer. Maybe I’ll put it on a hub and see if that fools the scanner into thinking there’s no printer.

But why would it care? “OK, time to scan…:eek: Eek! There’s a PRINTER on this computer! I HATE printers! I’ll just jam my thumb up my ass till the icky printer goes away, and hope the stupid user gets the point.”

Holy crap, it helped?! I actually helped someone on SDMB with a computer question?!! I’m so jazzed! happy dance

Do you have a Canon printer? I had a Canon then. I have an Epson now (which is kinda crap too, btw.) But it doesn’t do it anymore with the Epson. My IT spouse says it happens because your scanner doesn’t like your printer. :confused: I don’t know why Epson makes a scanner with the attitude of a 6th grade girl.

I have an Epson XP-424.