Ethernet Cable No Longer Working?

We had someone come over and took a look at it and we found a few interesting things.
He could remove the ethernet cable that is connected to the modem, the red ethernet cable but it took a lot of pulling to do it. He however could not remove the other 2 ethernet cables nor my ethernet cable so basically everyone here saying are you pulling the cable out correctly… yes i was doing it correctly, it doesn’t pull out.
He tells me its either one of two things and he says he isn’t that knowledgeable about this stuff. He said it might be the heat that caused it and said it caused a fuse. The other is he thought someone put glue on it as a prank but that wouldnt make sense as no one in this building would do that. However we asked the person who had someone who made some changes to the wireless routers and she told us that person who looked at the routers never used glue.
There is also one ethernet port available. We then took a ethernet cable we found in the closet and connected my laptop to that router. I could not connect wired with that cable. However, we took a smaller ethernet cable we found and THAT WORKED. We then went downstairs to the other router and the same thing. So basically the ethernet cable we used the long one we found was bad, the small one was good.
So based on this, what is the conclusion since i could connect wired to that last port with that small ethernet cable?
Right now my only option is thus buy another 50 feet ethernet cable and connect my laptop to that final ethernet port slot as that would work assuming ethernet cable worked. Thats how long ethernet cable need to be as the distance from my apt to it is that long.
However if i do that, wouldn’t that mean that the new ethernet cable i buy will eventually get stuck in that last ethernet port later on and thus get fused from heat?

I’d say, just buy a new cable. Somebody probably just stepped on it funny. Better than what I’ve gone through trying to make a wireless connection work, after a (thought to be defunct) hard-wired security system with motion detectors interfered constantly…I was down to making group policy changes trying to rectify this problem!

And talk to your landlord about what might be making the router cabling goofy. Might just be in a high-traffic area. Never heard of heat fusing one’s physical connection.

I seriously doubt the plastic melted or fused. that would require some serious heat - if the router is getting that hot, the device is seriously out of whack and a fire hazard. (Typically, it’s chips that overheat - at which time they burn out. for the heat to make it from a chip to the Ethernet jacks, the source heat would have to be extreme. I’ve never seen a plug melt.)

If you’re saying the crystals on the cables look melted…

Then this is interesting and not right.

Can you take a very closeup picture of the ports to show it to us?

Also, you don’t have to buy a single 50 foot ethernet cable, you can string together smaller ones with an RJ45 coupler like this: http://www.amazon.com/Britta-Products-271710-Coupler-Straight/dp/B000BSLW8U/ref=sr_1_2?ie=UTF8&qid=1409237552&sr=8-2

Who is this person? Because when he said he wasn’t that knowledgeable, he was surely right. There’s no way a router would generate enough heat to melt the plastic, yet still function.

Don’t do that. All you’re doing is introducing 2 more points of failure at each coupler. Terrible, terrible idea. A new 50 ft cable from monoprice is a whopping $6.17 plus shipping.

Can you explain the link you gaved me? So i would buy that and i would need how many ethernet cables? Im very confused by this. So i need to buy like 10 ethernet cables and connect all of them? That doesnt make sense b/c it would cost more that way than just buying a 50 ft one…

He’s a person that the person i asked for help with this situation brought. He says he isn’t super knowledgeable but he does have a good idea of things he tells me. Such as he could figure out normal things but when its very complicated he isn’t super knowledgeeable.
This situation is just very strange. He said he think its either 2 things, the heat or someone put glue. I said the glue wouldn’t make sense b/c no one would do that but he say hey you dont know.
Someone in another forum said heat is impossible for this b/c if that is true and the ports melted and thus the ethernet cable you cant pull out… then the router wouldnt even work anymore. Right now the router still has green lights. The router’s wifi doesnt work but then again… it almost never worked before this incident. Everyone who uses wifi connects to the other router.
However… the fact that we connected a very short ethernet cable to it from my laptop to that last ethernet port available…then the wired connection works… that doesnt make any sense right?
None of this makes sense at all. Does anyone else have a conclusion to this? I mean why does the router still work then if there was heat? So basically the only conclusion is someone had to put glue and theres no other option that could have happened?

Okay I don’t know what to say now. I just went and bought a 50 ft ethernet cable, it was a cat6 and not cat5 one because they didn’t have any cat5… well it DID NOT WORK.

Basically when i connected from laptop to the last ethernet porn in the router, all it shows is the computer searching for a signal.

This makes zero sense because the ethernet cable is brand new. And yesterday we had 2 extra ethernet cables to test and one of them didnt work but the other one did … as when i connected that short ethernet cable to last slot on router… it worked and there was a wired connection.

Does anyone know why in the world my ethernet cable isn’t working since its brand new? Could it be because its a cat6 instead of cat5?

If cat5 works cat6 should work just as well, if not better.

It sounds like something or someone really messed up that router. I too would like to see some clear pictures of what the connectors look like (the ones that can’t be removed, and the open one). It’s possible that it did melt but the board wasn’t damaged enough to completely stop working. Or somehow a chemical that acted as a solvent on the plastic got spilled on the plugs. I’m not sure, that’s all total conjecture. That’s why I’d like to see pictures.

That last plug may be compromised in some way as well. If some of whatever made the other plugs melt got in there, some of the pins might not be making solid contact, so you might be getting strange behavior from that connection, even if the lights are on. Problems like that are very hard and frustrating to debug.

I mean, it’s really, really weird that those plugs are messed up and can’t be removed. Really weird. In years and years of working with network hardware, I’ve never seen anything looking like what you’ve described.

Im not really sure taking pictures of the ethernet cable still stuck to the port would do anything. You cant really see any difference in the pictures. Its the when you feel it and try to pull it out, you know something isn’t right is what is best i can describe.
Yea i never heard of such a thing. Again all of these ethernet wires i could not pull out but the guy who came to take a look at it who isn’t an expert was able to pull out the ethernet cable that was connected to the modem. The other ones he likewise could not do.

Took some pictures. The red ethernet cable is the only one you can pull out. Thats the one connected to modem.

That white one is my ethernet cable to my laptop for wired connection.

That middle blue one just goes up.

That bottom blue one connects to the other router which is the one that works for wifi.

All of these wires besides the red one are basically stuck.

Does this help?

Okay this is very strange. Yesterday i had changed the IP4 properties to

192.168.1.101
255 is that other thing.

Then the last 2 lines… i changed it to some other numbers not the ones you wrote down. The last numbers were different.

It was from youtube video.

That did not work. So right now i just went there and decide to click on obtain an ip address automatically like it was previously before i input the own numbers.

I then put in the short ethernet cable to test it out and yes the wired connection worked as expected.

I then took my 50 ft cat6 ethernet cable and plugged it in… and it worked.

I then went and did this with the router downstairs… my 50 ft ethernet cable worked and i see wired connection.

This doesn’t make any sense. Why did it not work yesterday and now it worked today? I didn’t do any changes to any settings. All i did was change what i did yesterday that didn’t work.

Right now im still unsure because this might work for few day then stop working again. Do you know what kind of strange situation is this? Wired works now but then again im not going to get excited because im not sure few days later suddenly it stop working again.

Well i never did any changes to any settings at all yesterday until i saw the 50ft new ethernet cable didn’t work. So i made changes to those settings with those numbers and it didn’t work.

Also i forgot to mention but the reason i clicked on obtain ip address automatically was because when i first put the short ethernet cable into router from laptop… it didn’t work… had the computer logo with the yellow exclamation point with it. This is the same logo i have when my 50ft ethernet cable didnt work.

So i press obtain ip address autoatmically instead and then wired connection worked for short router. But i figure okay try the 50ft long cable and expected it to not work like yesterday… yet it worked.

I honestly dont know why its working now.

I forgot to mention but yesterday I did download a microsoft fix it file where ppl said it would solve this issue. BUt yesterday when i put ethernet cable after doing that, it still didnt work. However… could it be because i had changed the ip address with the ip4 settings with those numbers and thats why?

The only thing i can think of that is the reason it works today with ethernet cable and not yesterday is b/c i downloaded that microsoft fix it file… but i didn’t revert those ip4 numbers back to the original obtain ip address automatically…