Filter Keys in XP

I have the unfortunate occasional habit of resting a finger on the shift key while I’m thinking. Up comes the Filter Key popup. No matter how I exit it, I’m stuck with a screwed up shift key and have to reboot.

How do I get Filter Key to ignore my call?

Control Panel. Accessibility Options. Uncheck everything on the keyboard tab.

You can configure it in Control Panel. It should be under Accessibility Tools or similar. (I don’t have an XP box to hand so I can’t give you precise details).

Did as suggested. Unchecked the 3 boxes (only toggle keys had been checked), applied it, tried it, same problem. Rebooted, checked CP and found all unchecked, tried it and same problem. Grrr.

My wife just ran into this issue when she was playing World of Warcraft (which often requires multiple rapid keystrokes).

We resolved it by doing as everyone else has suggested (Control Panel>>Accessibility>>Keyboard), but in addition to unchecking all the boxes on that tab, click on the “Settings” button next to each option (filter keys, sticky keys, toggle keys) and on each, uncheck the “Use Shortcut” box. This should do the trick.

ETA: I have no idea why the shortcut still works when one has already deselected the option to use each “feature” - :confused:.

Right on Capt.:smack: