FireFox problem: Browser becomes "stopped"

I have been having trouble with my office computer for some time. FireFox will stop working, and by this I mean it will not load (or attempt to load, from what I can tell) any websites or respond to any commands to visit a website (be it bookmark, address bar, clicking on a link etc).

The status bar in the lower left corner says “Stopped”, and closing the browser and reopening the application is the only solution to get me surfing again. Attempting to force the browser to “Work offline” locks up the program.

To date I have not been able to find a website that reliably crashes the browser (although checking my Yahoo fantasy sports teams has been causing problems here and there). Anyway, anytime I go to , which is the California Controller’s Unclaimed Property search page, FireFox will stop working completely.

I have not upgraded FF in some time and this problem began occurring well after I upgraded to my current version This computer is an HP Media Center running Windows XP Home and I am open to any and all suggestions to solve this problem

FWIW, I know the problem is local, as my home computer runs the same version and never experiences anything of the sort.

My google-fu has led me to believe the problem may lie with FireFox’s implementation of XPCOM, however I cannot find anything that even matches my symptoms so I am at a loss to figure out where I should be looking

I had precisely the same symptoms when I was visiting a website that started a Windows Media movie clip (.wmv file). I realized that if I closed the window without stopping the video first, Firefox was suffering some sort of internal crash that resulted in exactly the same behaviour that you describe. It might not be the same situation (an attempt to load the Windows Media control), but the result sounds like the same thing. You might check to see if it happens after you visit a page that contains some sort of extended content that requires an external application to render.

FWIW, the version I’m using now ( is much more robust. I don’t remember when in the upgrade evolution of the browser that the bug stopped occurring, but I know that it doesn’t affect the current version.

One bump for the AM crew and then it’s off to upgrade I guess.

I’ve had this happen a few times lately at home. I’m at work now and don’t remember what version I have at home. Looks like I might be upgrading too.

Sadly, upgrading to does not solve the problem, and this interface is unpleasant to look at to boot. I can’t think of where to look next

Have you tried loading FF without any plugins or extensions?

I, too, have had this problem running FF 2.0. In fact, until I upgraded to 2.0, everything was fine.

For me, though, it seems to be sites that have Quicktime apps. The site either takes forever (read: never) to load, or clicking the ‘close tab’ freezes everything.

Most times I get the ‘FireFox has encountered a problem and must shut down’. If I get that message, I can simply reopen the browser. If I don’t, then clicking on the icon to reopen it gets me the message ‘Firefox is already running, etc…’ and I need to reboot my system in order to get it open.

I’ve really, really hated this version since I got it.

Maybe we’re all visiting the same porn sites? Tell me which ones caused yours to lock up.


I am not using any plugins or extensions except the ones that come standard (like Google and 7 other search engines showing up in the search bar)

I don’t do any of that stuff here at the office (even though I am selfemployed so I can’t get in trouble…<g>)

I have found that the most common sources of this problem are Yahoo Sports and TMZ. The California State Controller’s Office locking it up really caught me off-guard. I am really baffled by this and would hate to give up FF but it’s to the point where it’s not working every 15-30 minutes

flash, QuickTime, and wmv movies cause problems with my PC at work. I’ve updated to the most current, and that has helped a little. What sucks is more and more ads are flash based. If I hit refresh, I can quick jump to another tab often.

Use these instructions to make yourself a new user profile, and see if it has the problem too.

If it does, I suspect you have a Java, Lan driver or video driver problem. Try updating all three.

I will try it and see if it works. I am 100% sure that the problem lies with this computer at the office, as my home computer does not have any problems of this sort. I just wish I had an idea of where to start looking here to get it sorted out.

Thanks for the advice.


Windows updated itself yesterday, and the problem has disappeared. Even going to the CA State Controller’s website-- I can see quite clearly that their database has no unclaimed property with my name on it.

I wish I knew what it was that fixed it… but at least it works now