Help me: my computer rattles and stalls....

OK, please help me out.

We’ve established that we’re all intelligent here. We all have a computer, or access to one. Here’s my very mundane problem.

I recently bought a new computer, hell of a machine, Pentium III 550 MHz, 64 MB Ram, all the options you can wave a stick at, yada yada. I have an ISDN Internet Connection, making this machine one hell of a surfer.

In Theory.

In practise, however, my hard disk periodically starts rattling away, stalling all internet processes (typing, loading, downloading, whatever) for, say, 15 seconds or so.

I think it’s got something to do with caching or cleaning the cache. What settings should I change to avoid this problem ? I use Netscape 4.6.

Also, is there a wat to avoid these annoying pop-up-nestcape-windows whenever you hit a site (e.g. geocities-sites, MP3, a lot of porn sites cough, so I’m told :wink: ) ?

Help me make my life just a little more bearable. I’ll owe you one. Really. Free beer on your next visit to Amsterdam, etc etc.

Thanks :wink:


“You know how complex women are”

  • Neil Peart, Rush (1993)

Try higher octane gas…

What are your virtual memory settings? Do you let Windows manage your settings or did you set up a permanent swap file? Setting one of around 150 MB’s will greatly cut down on the disk thrashing.

On my machine, to check/set the size of the Netscape cache …

Goto Edit/Preferences. This will popup a little window with a directory tree in it. Click on the Advanced button to display a subtree. One of the leaves on that subtree should be Cache. Click it and fill in the blanks. (Actually it won’t be blank – but it will tell you your current settings and allow you to change them.)

My computer is set up with a 1 MB (1024 kb) memory cache and a 7680 kb disk cache and it works great (I am connected with a T1 line.) Once in a great while (every 2-3 days) I get a little message that it is making space in the cache and it slows things down for a few seconds. Not a major annoyance, but if it was happening all the time it would be.

If your disk drive is really rattling, not just a soft clicking or buzzing, the bearing could be [going] bad. If that’s the case then you need a new disk drive.

“non sunt multiplicanda entia praeter necessitatem”
– William of Ockham

Well, I’ve done all that - except for the fuel suggestion :slight_smile:

We’ll see if it works, thanks in advance guys.


“You know how complex women are”

  • Neil Peart, Rush (1993)

To make those annoying pop up windows stop, you can try disabling javascript. (Edit->Preferences->Advanced).
It worked for me.

I am Chaos, I am alive, and I tell you that you are free.


Are your running Norton or McAffee? I had the same problem. What was happening was Norton was doing periodic check of my computer and Disk Imaging was one of the the checks. That locked up all disk i/o and stalled internet like you described. I just disabled it.

Also somebody linked to an app that stops those annoying pop up windows and new windows in the GC forum. Unfortunately I don’t remember the name of the thread. It was about search engines.

BTW A P3 550 and only 64MB of RAM? Wow that must be an odd system.

Odd system ? Not really… 64 MB’s quite enough with that processor capability. Runs smoothly, games in full options, no problems whatsoever. But thanks for asking :slight_smile:

Coldfire’s off to do some racing in Need for Speed III or Toca2

Cold :wink:

“You know how complex women are”

  • Neil Peart, Rush (1993)

First I would determine if the “rattling” you describe sounds like regular spinning, or maybe grinding like the hard drive is potentially bad. If it is not abnormally loud or grinding, then it’s probably just frequent spinning.
Next, I would check to see if the hard drive is heavily fragmented. I realize it’s new, so it shouldn’t be, but I would probably (in addition to adjusting virtual memory as described above), run a disk-optimization utility (speeddisk?). Don’t run it under “fast optimization”, do the more detailed but slower one. You could start it to run overnight.
If these solutions don’t change things significantly, I would take it back while it is still under warranty. :slight_smile:

Ah think yuh gots a loose fan belt on yer search engine. Ah hear thet’s a problem with the Winders operatin’ system.

My last computer did the same thing. It would suddenly start to make a terrible, laboring, grinding noise, the computer would then either stall for a short time or just plain lock up. A swift hit to the computer would cause the problem to stop. Only one thing, it wasn’t the hard drive that was grinding, it was the CPU fan. I brought it back to the place I bought it, and they replaced the fan. The problem didn’t happen again for about 4 months. When it did again, I opened up the case, and sure enough, the fan was binding up. Fan binds, CPU gets hot, computer locks up. They finally put a decent fan in the thing and it’s worked fine since (or so my uncle tells me, its his computer now). Maybe you’d want to check that fan…


I can think of no more stirring symbol of man’s humanity to man than a fire engine - Kurt Vonnegut

I’ll assume your running MSWindows.

If none of the suggestions above help, and you have Microsoft Office installed, go to your startup group and get rid of FindFast. (You can uninstall it from Setup on the CD, if you want.)

That’s a fairly useless indexing program that practically freezes your PC every once in a while as it searches for MSWORD documents that might have changed. It’s all Bill’s fault.

Bob the Random Expert
“If we don’t have the answer, we’ll make one up.”

I’ve heard the “etc etc” in Amsterdam can be pretty cool.

LMAO :slight_smile:

Errmmm… yeah. It can be. Although I’m sure 80% of all the grass in Amsterdam is smoked by tourists, because ‘it’s the thing to do’. When it’s legal, it isn’t that exciting anymore, it’s a bit like ordering a beer.

You weren’t referring to the Red Light District now, were you ? :wink:

In which case: I wouldn’t know. No, really, I don’t have a clue. Seriously, never been there. Honest.


At least no “active” visits :slight_smile:


“You know how complex women are”

  • Neil Peart, Rush (1993)

I have to go along with rjk on this. Remove find fast from the startup if it’s there. Find fast locks that disk access up at the most unoppertune of times.

I just read about this in one of the many windows newsgroups which can answer it.

Your fast internet connection causes a huge cache crud pile that has to be cleared out often. One guy said every 30 seconds with a ADSL line.

But then it shouldn’t take that long. Hmm could be other things, some annoying ASP script on a web site can do that to even the fastest machine.