How to turn off 'tracking changes' in Word 2010?

I have a document that was created in an earlier version of Word. The 2010 version insists on showing all changes to the document, which is annoying. After many attempts, I cannot figure out how to turn this off. Under the ‘review’ tab, I make the appropriate selections, which gets rid of the strike-throughs and all that, but as soon as I save and close, then re-open, they’re all back again. Help.

If you go to the Review panel and Accept All Changes In Document, that gets rid of existing markup (but does not affect subsequent changes). If you performed Accept All Changes In Document and then the markup comes right back after you do save and reopen, then something is wrong.

There are a couple of possibilities. One is that you are not actually saving the document when or where you think you are. I would suggest Accept All Changes then make some harmless but conspicuous change at the beginning of the document. Then save, close, and reopen. If the markup is back but your change is still there then I’m not sure what is wrong or how to fix it. If the markup is back and your change is gone, then your document is not being saved the way you think it is.

The other is that you have a corruption in your document of some sort. One way to try to clear out corruption is to open your document, and create a new blank document. In your original document set paragraph marks to be visible (I don’t remember the exact menu sequence, I am not at my Office 2010 machine). Now hit ctrl-end to go to the end of the document. Hit ctrl-a to select the whole document. Now press Shift-leftarrow to remove the final paragraph mark from the selection. Press ctrl-c to copy and then go to the blank document to ctrl-v and paste. (Lots of document metadata is stored with that final paragraph mark and often that’s where the corruption lives.)

(BTW to turn off subsequent change tracking, go to the Review panel and toggle Track Changes off. Maybe you’ve already figured that one out.)

You’re probably selecting the “show” functions.

On the review menu, click the thing that looks like a document that says Track Changes under it. The “button” will deselect and changes will not continue to be tracked. Now, to get rid of the existing changes, on the review menu, under the Approve icon, click the upside-down triangle and choose Select All. All tracked changes should go away.

Oh, very good thought. If you selected “Final” instead of “Final Showing Markup” then you will not see the markup anymore but it is still there. Try Clementine’s solution.

Sorry it took so long to get back. Nothing worked. The “Changes” box is grayed out for this document. I’m wondering if I just did a copy/paste to a new document, if that would work. Off to try.

Sounds like you may have a protected document, which means the person who sent it to you locked it to prevent you from turning off tracking. I’m still in Word 2003, but if they didn’t use a password, you should be able to simply “unprotect” the document. In Word 2003, this is under the Tools menu, if that helps you find the command in 2010.

If they used a password to protect the doc, you’ll have to ask the sender for it or ask them to send you an unprotected doc. If they won’t comply, then you’re up that famous creek.

That took care of it. The file is quite old and probably corrupted.

ETA: Scarlett, that was likely the problem. I password-protected the document and that may have been causing the issue.

rather than spending time trying to sort out the complexities of Track Changes, why not try an easy to use and intuitive alternative. SavvyDox eliminates all the colors and strikeouts - page thumbnails even navigate you directly to the changes. Users are normally fully productive within 10 minutes of watching a brief on line video tutorial. Best of all, you can obtain a free trial at See how easy document collaboration can be!

Spam reported. (savvydox)