Internet Connectivity Problem

My home computer is having problems connecting to the internet. I’m running Windows XP and I’m using a cable modem. I use ZoneAlarm as my firewall and I’ve used Seach and Destroy, AdAware, and AVG to make sure everything is clean.

The problem started yesterday when I got home from work. When I ran Firefox (and subsequently Opera and IE), I got a message saying that the server couldn’t be found for a variety of sites (Yahoo, Google, a few others). What I found odd was that my phone service (which is digital phone, so routed through the modem) was fine. I figured it might just be some glitch and I had to go out for a while anyhow.

I came back around 9 and was having the same problem, so I unplugged the modem and powered down the machine, then restarted both. Same problem and the phone still worked fine. So I called Time Warner Cable and the first person I talked to asked me if I had done all the things I had already done (oh yeah, I disabled ZoneAlarm to see if it was blocking me too…apparently had nothing to do with it as the same problem occurred). She said it was weird because it looked like my modem had a strong signal. So she then kicked me to the Tier 2 person. He had me go to the DOS prompt and check my IP. He then looked me up and said it looked strong to him as well. He had me ping and I got a server not found. He then had me ping what I’m guessing was his machine and I got a run of timeouts. He then had me release my IP and then renew my IP (ended up giving me the same IP). We pinged again with and without ZoneAlarm on, and still had the same problem. Finally, he said that he’d reset the modem and said that it usually cured the problem about 90% of the time, but that my odds were probably just a little worse. He gave me a reference number and told me to call back if it didn’t work.

Well, it didn’t work. I called back and they’re supposed to send a technician on Friday afternoon. I tried the machine again this morning before I came into work and the same problem happened again.

So rather than wait 'til Friday, I was wondering if any of you fine folks might be able to diagnose the problem and suggest solutions that might be implemented beforehand, if any.


Well, it sounds like they have checked the most obvious things. One thing I would suggest though would be ruling out DNS issues.

Each domain name (e.g. is really identified by an IP address. It is the DNS servers that convert this to the name you recognise.

Assuming you’re on XP…

  1. Click Start
  2. Click Run
  3. Type “cmd” and press return. This will load the black DOS prompt
  4. Type in “ping” and press return

That will try to ping one of the IP addresses for

If you get a reply, you have a DNS issue. If not, it’s something else pretty much ruled out.

Let us know!

We tried that too. I just couldn’t remember the series of numbers. That’s why I assumed it was his computer.

Ah, oh well. It’s a bit difficult to suggest much more without being in front of the computer. It sounds like the tech guy got you to test you were picking up an IP an all, so I’d usually say firewall, which you’ve ruled out already.

It does sound like it could be a hardware issue. When you say you’ve unplugged the modem, do you mean unplugged the power or just unplugged it from the computer?

Is it a cable or adsl modem?

It’s a cable modem.

As far as unplugging it, I cut the power to it. Later, I unscrewed the coaxial cable and the power at the same time.

Thanks for trying to help.

Have you tried ipconfig /release , ipconfig /renew ?

Yep, the tech guy on the phone had me do that as well. It reassigned me my old IP and didn’t change the problem.

This is a real puzzler.

I had this problem a while back and I had to reset the router to get things back to normal. If you have a router try going into the advanced features and reseting it.

Unfortunately, I’m not using a router.

Oh, the other weird thing was it looked like ZoneAlarm was still seeing traffic.

Check your ZoneAlarm logs to see if it is blocking all or some of your traffic.

ZoneAlarm knows your internal network, and it should be a Trusted Zone. Sometimes, however, it gets confused and (after months of working properly) sets your internal network to be in the Untrusted zone.

And things then stop working…


I had the same sort of problems, (I had RR too) and I went through all the hoops with the tech guys on the line. I would have blazing speeds for the first 5 minutes the machine was turned on and then I would start having issues like you are having.
I’m guessing your modem is shot.

I think i have the same problem and what i do is just close zonealarm and reopen it.

I’ll fool with ZoneAlarm a little more when I get home and let you guys know what happens. If my girlfriend comes over, I might have her bring her laptop and see if her machine gets connectivity.

Sometimes I have to turn off the computer, disconnect power from the modem, than wait 10-15 seconds and reconnect the modem. Wait until all the lights come on and then turn on the computer again. All should be OK then if it is the same problem that I usually have.

Perhaps completely uninstalling Zone Alarm is worth a try, but I still reckon it’s your modem acting up.

Hope it gets sorted for you tomorrow! (or before)

Thanks for all the suggestions, but I’ve got to think it’s the modem now.

I retried everything the tech guy said, and I tried your suggestions and nothing changed.

My girlfriend brought her laptop over and I tried to hook it up, but it wouldn’t recognize the connection at all.

Sooooo, I guess it’s just wait and see until tomorrow afternoon. But if anybody has more suggestions in the meantime, I’d love to hear them.

Also, I’ll be sure to let you know the solution when (if) the tech guy from the cable company solves it.

Have you tried rebooting into Safe Mode With Networking? If your connectivity is restored by doing that then it’s definitely a software problem.

BTW you have to completely uninstall ZoneAlarm and do a reboot to check if that’s the culprit. Turning it off doesn’t do the trick. (I had problems with ZoneAlarm blocking and slowing my traffic in the past, I use another firewall now).

Dumb question, but how do I boot into safe mode with networking?

Also, if you don’t mind sharing, what firewall are you using now?

When Windows gets to the point where you see a white bar travelling right on a black background, press F8. This will bring up a menu and one of the options is “Safe Mode with Networking”.

There are a few free and low cost ones besides Zone Alarm (Such as Sunbelt Personal Firewall) but I wouldn’t bother messing about with it until your technician says the FW is causing the issues. After all, why wasn’t your GF’s laptop working with it?

Some Cable Modems are locked via mac address to a particular client mac address, so the GF’s laptop may not have worked anyhow.

But it could well be the modem.