iPod won't read or be read to?

Really do need help fast. Just about to go on a 5 day drive and am trying to load up my iPod Nano with stuff to listen to (mixture of podcasts and music). It won’t do it properly and gives the message in the title. I have restored it and retried, but got the same thing. It seems to have done the podcasts ok, but none of the music. Any clues?

Not enough info to go on, but try the following options:

Connect to a different USB port on your computer


Different USB doesn’t help.

Reseting doesn’t help.

Going to Disk Mode doesn’t help.

I assume you’ve checked the Apple website or phone assistance for info about that particular error message. About three years ago my ipod failed and a system restore did not help. I can’t remember if there was an error message. The Apple store techs were able to fix the problem for free, but i don’t know how they fixed it. Sorry I can’t be more help.

Try unplugging as many other USB devices as possible before hooking your iPod directly to a port on the computer, not a hub. iPods can get very picky about about the quality of the bus.

Finally! Noticed that the sync seemed to be holding on one particular podcast before it gave the error message. I deleted it and tried again, and all was good.

Thanks for the help all - I’m off to drive across Europe x