Is there a way to disable "select whole word" in IE7?

I’ve found out how to disable it in Word, but not while I’m on the internet.

Is there a fix for this yet? From what I can determine, it started in IE6.

Oooh! Please tell me how to disable it in Word.

This idiotic feature is one of the reasons I still do most of my word processing in WordPerfect.

Of course, one solution for the problem in IE would be to use Firefox (or, probably, Chrome, Safari, Opera etc.), as I do. Sorry I can’t help with the problem as posed.

Tools -> Options -> Edit tab.
clear the select entire word check box

WordPerfect is a wise choice. It is intuitive, flows well, gives control to the user, easy macros.

I can’t use them at work.

The best I can tell you is to, right after you start the click, press and hold shift. Then you can drag without whole word selection.

Thanks! I’ll try it!