I've been Googlejacked!


My browser has been freaked out somehow… If I try to go to google.com or altavista.com my browser tries to go to, which goes to someone called cPanel.net. I tried flushing my DNS cache with ipconfig /flushdns, cycled power to the router and DSL modem and PC. Nothing funny in the HOSTS file. Other sites I’ve tried (alltheweb.com, f-prot.com, verisign.com) seems OK. The computer is using Win2K w/SP3, IE 5.5 w/SP2.

I have another computer (Win98SE, IE5-ish) connected to the same router that is running fine.

Any ideas? I’m sthumped…


Sounds like the problem described in this thread. Might want to try the suggestions there.

See my posts in this thread for a fix. The short version: You got a Trojan horse and you have to clean it up manually.


I’d done the HOSTS file mod for that sitefinder hijack a couple days ago… Thanks for the trend-micro recommendation. I tried F-Prot and it didn’t find anything, neither did Spybot or Ad-Aware. Man, it’s been a loong time since I got whacked with a trojan. Time to look into Opera, methinks.

Thanks guys, you all rock! Should have known someone would have seen this one before. Sorry, mods, for the dupe thread. Feel free to close this.


No problem. This is closed.

DrMatrix - GQ Moderator