Kernel Problem (Linux)

I had a friend come install Linux Mandrake 8.1 for me. We set up the partitions and stuff, and it installed correctly. The problem is when we tried to run it, it came up with a message that the Kernel Killed Itself! We tried installing it three different ways and got a similar result. Can anyone help me out? Thanks, EagleEye.

Can you post the exact message? There are a few things it could be (the Kernel is a complex beast). Also, please post a list of you important h/w (processor, motherboard and/or computer make, amount of Ram)

Do you have any unusual hardware? Have you had problems with the machine before, a lot of blue screens under windows, etc?

Check your hardware on the Mandrake Hardware Database

I’m sorry. I can’t remember the whole message, but it said the kernel killed itself. As for hardware: I have a Gateway PC with a Celeron 1.1 (no insults needed), 256 megs of pc133 SDRAM, 20 meg western digital Hard drive (NTFS), integrated video, sound, and modem. It’s a real stable computer, runs Windows XP and have no blue screens. Sorry for the vague info :(.

I’m afraid without the error we can’t really help. It could be anything from the kernel not seeing your IDE drives to god knows what. Could you reboot into Linux, copy it down when it craps out, and then post it?