Laptop touchpad buttons not working

I’m using a Dell that’s a few years old, and running Windows 8. The new kitten walked across the touchpad/keyboard, and now the touchpad buttons aren’t working. The laptop was working fine before then. I’ve tried variations of Alt+F5, the touchpad button in the row of F keys, shift+F keys as suggested by a Google search. I can use the touchpad to move the mouse, but neither button works.

I tried to change the mouse settings to switch left/right mouse buttons (in an attempt to click+apply to reset and change them back), but that hasn’t helped, either.

Little help?

Most Laptop touchpads have a somewhat hidden button in the corner on the main pad itself, top left or top right if not try the bottom corners. When pushed you will feel a click. It has the function of toggling the on and off of the touchpad.

Try control+f3

Nope. Neither of those worked

Sent from my SAMSUNG-SM-G900A using Tapatalk

There should be a touchpad icon probably on one of the number keys. Press it along with either shift or control…I forget which.

I meant just above the num keys on the f keys.

Have you checked the mouse driver settings? It should be under Control Panel -> Mouse. Or you can probably get to it by opening the Start menu and typing “mouse”. There is usually a separate tab for the touchpad settings.

System restore

Your kitten overlord has decided that you have no need for those touchpad buttons. Accept the decision of your master and cease worrying about it.

Tried that. No difference.

Just to follow up…I did a system restore, and the problem still exists. Guess I’ll have to take it in somewhere.