Links to geocities

Lately I have posted a few links to geocities sites for either pics or music. I either use the coding or just type out
and it seems no one can access the link without copying it into another browser.

Is this a problem with geocities pages or am I missing something on how to make links?

testing this, my the link in my sig is at geocities.

Lets try again, this time I’ll even include my sig.

I don’t know pez, it works for me. Maybe someone with some technical knowledge can help out.

Pezpunk, have you got an example?

Win ME, IE 5.5, MSN here.

Blur, your web page comes up but with one of those error boxes:

And under “Show Details” it says:

The weird thing is that only some of us have a problem with some of the geocities links some of the time. The two links to teambeer worked for me, for instance. It may have something to do with browser versions. I’ve seen this mentioned in other threads, where the solution was to cut and paste the link, and add a space at the end.
This also doesn’t always work.

I know. Our webmaster is working on it. In fact, he has been for about a year now. (blur reminds himself to go smack his webmaster upside the head next game)

My links in this thread, seem problemetic. I also tried to put a link in my sig which didn’t work.

The other thing is that when I post links here at work they seem to work fine. I try them from home and they don’t work. hmmmm


Okay, these bring up the “Page Not Available” page. However, I notice this:

The Help Page says:

Ring any bells? Is it possible that the “FU” in your URL is triggering some kind of profanity filter?

Okay, more research.

Searching the Yahoo Geocities Index for “pezpunkFU” brings up “sorry, no matches”. So do you maybe need to create an index page?

Searching the Yahoo Geocities Index for just plain “pezpunk” brings up 5 matches, all on the Straight Dope People Pages, none of which looks like a webpage.

DLGirl’s suggested fix from the MPSIMS thread, however, copy and pasting the URL into the address bar, works. I C & P the URLs into the address bar and see pix.

But when I click on the vB-created links here in the SDMB Preview window, I get “Page Not Available” again. This is truly weird, and I’m sorry I don’t have a clue what to do, other than talk to Geocities.

And I suppose the logical question, then, is “what’s the difference between your home computer and your work computer?”

JDavis, are you with us? Speak to us, O Spirit…Speak!!

Works fine for me, although as DDG says you don’t seem to have an index page.

I get the Page Not Available page, but if I click on the location bar and press enter, the page loads fine. Maybe you should try that. BTW, I tried w/ IE5.5, NS4.77 and NS6.1pr1.

Geez people…the answer is simple…Geocities does not allow hotlinking. Plain and simple.

I guess I should clarify. In the OP he wasn’t linking to a page…but to a specific file. On Geocities as with most other free web hosting sites anymore…that’s a no-no.

I posted a link to a Geocities page in this thread:

Some posters got “page not available”. According to John Corrado:

Can y’all see the image with doing a c&p?

Just clicking on it as a link gives me a “Page Not Available”.

C & P test.

C & P works.