Log on to Windows box at startup

I just reinstalled windows xp professional SP 2. I have a box in the middle of the screen that says:

Log on to Windows

I don’t have a password, so I just click on OK. I can’t seem to get rid of it.

Before I reinstalled, I did not have this box.

How can I get rid of it and just log on to windows without this hassel?

Open the Users applet in the Control Panel. You will notice a hyperlink that says ‘Change the way users log on or off’. Click it and observe the ‘Select logon and logoff options’ screen.

It has 2 check boxes, the first of which is labelled ‘Use the Welcome Screen’. It is probably not checked. If so then check it and that should solve the problem.

Thanks Imasquare, that remedy fixed my problem. I should have known that, but I just haven’t committed to memory all the idiosyncrasies of Window XP yet. Perhaps in another 5 to 10 years…