Making Trillian stop linking to wiki

Wow. Strangest sounding title I’ve ever written.

Is there a way to make Trillian stop linking words in my IMs to their Wikipedia references?

I have moral objections to wiki, and it drives me batshit nuts.

Go to Trillian - Trillian Preferences- Message Window

There’s a box under “Instant Lookup” for the green underline.

You have to restart Trillian for it to take effect. Unfortunately I am in the middle of something or else I’d restart to confirm that this is the right thing.

Let us know! :slight_smile:

Yay! I’ve struck another blow against technoutopianism.