MS Word

I don’t ask these things lightly and do try to find an answer first.

My new company issued laptop has MS Word (2003) on it. When I open a document it is always in the split screen formatted view. Doesn’t happen when it is one of my documents just others that someone else has saved. It doesn’t matter who else has saved it.

The Q: Can I set the default to open in “Normal” view?

I’ve never seen a split screen like you’re talking about, but try the advice offered here:

Hmmm. . . Mine always opens in the view the doc was last saved in. Check Tools > Options. In the General tab, make sure “Allow starting in Reading Layout” is unchecked. That might be it (and it might not).

If all else fails, have Word reloaded. It might be a program corruption problem.

Man. its always something simple. Thanks JustThinkin’. I’m good now.