Multiple windows in XP

I have just bought and installed a new 21-½ monitor on my computer at work, running Windows XP, and a weird problem has come up. Up to now every Windows computer I have ever used allows the use of multiple windows on the screen - and these windows can be individually selected by clicking on the top band, and, holding down the mouse button, moved around to anywhere on the screen. This is a feature that I use all the time.

The new monitor (an AOC monitor) will allow several windows to be open simultaneously. However, if one clicks on the top band and tries to move the window, it will immediately default to full screen mode with that window. During this process, a large numeral 1 will appear on the screen, the window will be greyed out for several seconds, then it will come back in full screen mode, obscuring everything else on the screen. The window can be then minimized, but any attempts to move it will have the same result as described above.

The window can be moved, but only be the process of selecting each border and moving it to a suitable location, a quite cumbersome operation as this requires four mouse click and moving operations. And if one forgets and tries to move the window all at once, we’re back in full screen again.

I have tried everything I know to do, with no improvement. The AOC web site help option requires that one selects the model number of the monitor before proceeding, but it is evidently obsolete, as their list of selections does not include he particular model that I bought.

If any of you computer wizards has any idea of how to fix this problem, I would certainly be appreciative. If their is no fix, Best Buy is going to get their damn monitor back.

The large number one on the screen suggests that the graphics driver is identifying the monitor (which comes into play when you have multiple screens and you want to designate one the primary screen). Have you checked your setup there to see if settings went wonky? Oh, by graphics driver I don’t mean the hardwrae drivers you find under device manager, I mean something like Catalyst Control Center.

Sounds less like a monitor issue than a mouse one. Going fullscreen is the standard reaction to doubleclicking on the title bar. So it sounds like your mouse is interpreting the hold as a doubleclick…which I’ve had happen with mice that are approaching the end of their lifespan.

Does ‘right’ clicking on the lower bar in an open area not provide options like "cascade?’

I run dual monitors so What Rhythmdvl said.

The mouse fault is a good idea–but doesn’t double-clicking do nothing more than max/minimize windows (it’s been ages since I had XP experience)? Also, if it’s timed directly to the monitor swap, it’d be pretty weird for the mouse to start acting up right then (of course, many inanimate objects have perverse senses of humour, so I wouldn’t put it past the mouse and monitor colluding).

How is the monitor connected? Isn’t there two-way communication between machines and monitors via HDMI and DVI connections? Perhaps your monitor told your PC during handshake that it’s a new-fangled monitor, and your graphics drivers are trying to impress it.

I’d put this down to a software bug … its re-identifying the monitor, which means its going haywire… Most likely a Windows update or a driver update will fix it.

Will try this.

Just did - no help.

What’s a “Catalyst Control Center”? Couldn’t find anything by that name on the computer.

In a modern PC, the VGA (display) chips can be made by 3 different companies: Intel, NVidia and AMD/ATI. Catalyst Control Center is the name of the advanced configuration program that’s usually included if your display is driven by AMD/ATI. There’s a similar program for NVidia, often called GeForce Experience. Not sure about Intel.

I agree with others that what you’re seeing is not a monitor problem, it’s either a software bug or some strange parameter that’s been turned on in Windows or in the driver software. Here are the basic Microsoft instructions for activating a second monitor on Windows XP.

You might also try:
Although not “official” shortcuts Alt + Space accesses the system menu so:
•Resize: Alt + Space + S
•Move: Alt + Space + M
•Minimize: Alt + Space + N
•Maximize: Alt + Space + X
•Restore: Alt + Space + R

So hold the alt down, hit space then M, and use the arrow keys to move the window.
If it moves fine that way, then the problem, as others mentioned, is that the video driver for the screen is crapping off and causing the “identify monitor” (big number 1) and default to maximize, whenever you click in the title-bar area. The big “1” identifier suggests the video driver is messing up (misinterpreting the commands), if it were the mouse driver then it would be unlikely to cause the monitor identification. (I don’t know of a mouse click that would cause monitor ID)

(The big numbers are for multiple monitor ID’s while arranging left or right - this is monitor “1”, this is monitor “2”…)

Thanks to one and all. The problem was solved thismorning with another try at updating the drivers. That’s all it took.

I’ll definitely try those shortcuts from the last poster. Love shortcuts.