My IE v6.0 just quit reading web pages. (Help, please!!)

I’m coining a new term for this problem: freaky-weird.

I got a new Gateway machine on Thursday, and am running it through a router to a cable modem upstairs. Thursday nite was spent surfing my old favorite sites, updating my bookmarks, etc.

Now Friday comes, and I go to work. I come back, and fire up the new machine. I double click on MS Internet Explorer to open up my personal opening page, and:

Page cannot be found.

“Hrm, okay, maybe the server’s down. My e-mail seems to work, IRC for the conference seems to work, everything is fine. What’s the deal with IE?”

So I dutifully get on the phone with Gateway, who had me on hold for 5 minutes, but we run through the rigamaroll of stuff. Yeah, I called my ISP. Yeah, I called my roommate’s cable company who said the cable modem is fine. It’s just MS IE 6.0!

The fine gentleman on the other end of the phone asks me to reboot the computer with the system CD-ROM in the drive, and let it run its course. 15 minutes later, after the system updates whatever it needs to, I re-start IE: Page Cannot be Found. :mad:

Now, in the meantime, I loaded an older copy of Netscape, and upgraded it to the free 7.0 version, but I’m used to IE! I want my familiar looking screen! I want to be able to handle my favorites easier. I want other applications to be able to seamlessly open internet sites without having this problem, forcing me to take 3 or 4 roundabout steps to open the site in Netscape. . . :confused:

So, what happened? Did I set something up wrong? Do some programs not work with IE (seems the problem crept up after I loaded MechWarrior III)?


a) Did you tell the Gateway folks that you had installed new games? They might be familiar with such problems.

b) I’m guessing your new machine as WinXP… how old is MechWarrior III? Is it compatible?

c) Get used to using different browsers. You never know when one or the other will crap out on you, or when a particular website will make one browser burp but not the other, so it’s good to have backup.

So, just to clarify, are you able to load pages in Netscape? If so then DNS and connectivity problems are ruled out.

Open IE and go to Tools|Internet Options. Click the Connections tab. Make sure that Never dial a connection is selected. Click the LAN Settings button in the lower-right. Uncheck any of the boxes if they’re checked. Hit OK twice, close IE, then go back in.

Number, you’re number is “six” . . .

. . . as in tell me your favorite flavor of any cold, carbonated beverage, and six of them will arrive at your doorstep lickety split!

It’s working like a charm now. Thanks a million!!

The free world is now safe and secure.