new ipod nano I DO NOT WANT SHUFFLE

I really have tried to find the answer by looking through the user guide but it only tells you how to make it shuffle and tells you a shortcut to make it shuffle (shake it) but I do not want shuffle. Shuffle annoys me greatly.

I have gone to settings and it actually says “shuffle off.”

I am sorry, I cannot figure out how to stop it from shuffling.

I’m sure there is an obvious answer and I apologize in advance for making someone mad by asking this question.

So by “shuffle” you mean “shake”?

Settings>Playback>Shake>Shuffle Off

There is a setting for “shake to shuffle.” Make sure that’s off, too.

Thank you! I have turned that off. Hopefully this will take care of it.