New Post Indicator Problem?

This is weird – you know how when you come back to the SDMB, the letter icon next to the thread is lit? Well, if I navigate from the page at all (click on a thread, say) then come back, all of the icons are unlit! Which makes it a pain to tell what posts were updated since I was last here, but also which ones I haven’t read yet.

Anyone else have this problem?

I should also mentioned this has open happened since the update.

I have the same issue - regardless of whether or not I’ve read any of the threads on page two of a forum, they all look read. If I click on them, I still get the “Go to first unread” link at the top of the page, though.

The same thing happens if I hit reload on the first page of a forum - it changes all the threads from unread to read regardless of whether or not I’ve clicked on them. If I hit reload on a thread, I no longer have the “Go to first unread” link at the top.

This has only happened since the update. No biggie, I’ve just worked around it, but thought it should be called out just so TPB are aware of any recent issues.

Unfortunately the new post folder icon functionality is what was causing severe server performance issues the first 3 days after the upgrade. I had to hack the vBulletin code bypassing that functionality resulting in the behavior you’re currently seeing. A longer term solution to the problem is being sought but I’ve had my hands busy with non Straight Dope related issues lately so I’ve not had much time to resolve the problem yet.

Thanks for the response; I’m at least glad to find out it’s not a problem on my end. I would definitely appreciate it though if this function could be restored whenever you get the chance to sort it out :slight_smile:

Thanks for the update. I kind of wish someone could’ve mentioned this when the problem was first noted (I posted about it about a month ago). Would’ve perhaps lessened the frustration a bit.

If a function as basic as this (I’m assuming it’s basic; I don’t recall seeing an option to turn it off in the vBull admin panel) is causing such severe server performance issues…wow.