Oh hell - why is Firefox doing this?

Somehow, I’ve reached a point with Firefox 3 where I have a cursor on web pages. I can move the cursor with the arrows, but the arrows aren’t actually moving the page unless I cursor my way down to the end of the screen and then arrow some more.

My daughter was pounding on the keyboard, so I think I know the cause, but I have no idea what this ‘feature’ is called to turn it off.



Scroll lock?

Try this:

Click on tools/options/advanced
Click on “general” tab

Under “accessibility”, uncheck “always use the cursor keys to navigate within pages”.

It’s like Christmas! Thanks.