Pesky Word Document Editing Problem!

What do you do when MS Word (Office Suite 2007) won’t let you delete an extra bank page at the end of your document? When I click the “P” button, to show formatting, there is not even a page break! All it shows is a “P” symbol, like a paragraph would be trying to start on that last (blank) page…but no matter what, MS Word won’t let me delete that “P” or even bump it to the page above!

FYI: By “P”, I really mean that backwards “P” symbol to reveal paragraphing, spaces, page breaks, etc.


WAG, because I’m not sure I understand the problem:

Could you have your paragraphs formatted with space at the end? Go to the Page Layout tab and look under paragraph block. If there is space in the “after” section, try reducing it to zero.

Thanks, I’ll try it!


The pilcrow (¶), also called the paragraph mark, paragraph sign, paraph, alinea (Latin: a lineā, “off the line”), or blind P, is a typographical character commonly used to denote individual paragraphs.

It is present in:

Unicode as:


Each paragraph has an attribute called “Page break before”, you’ll want to make sure it’s turned off for the empty paragraph in question.

Is there an image or a table on the previous page? Sometimes Word seems to get confused. Make sure you have the “invisible characters” (pilcrow) clicked in the menu so that you can see pilcrows on the page. Now, click on the table or picture. Cut it (with ctrl+x). Then put your cursor at the end of the page and remove extra pilcrows. Then paste the image on your clipboard (ctrl+v). Hopefully the extra page should be gone.

Collectively it’s a murder of pilcrows.