Please help me with my OpenOffice.

A couple of problems with OpenOffice.

  1. Whenever i double click on my OO icons, it opens a ‘save as’ window. I want to open, not save, with my double click.
  2. The PPT has a default background, some grotesque stripes. I have no idea how to get rid of these.

Can you help me?
Thanks,
hh

  1. Icons on your desktop, or inside OO?

  2. Got to view->Master->Slide Master One of the master pages, the default I expect, will have the ugly background. You can use the page editing menus to clean it up.

Desktop. also, when I double click on the folders that have the files, same thing.

thanks,
hh

I don’t understand; surely double-clicking on an icon or folder on your desktop is an OS function?

File icons, I gather? Sounds like a problem with file associations. Right-click menu has an option for “properties”, you can clean up file associations there.

Hoo-haw! Got it!

thanks, all.

hh