post-dated spam e-mail: I flaw in Microsoft Outlook?

My office just converted over from Lotus Notes to Microsoft Outlook, I’m sure to take advantage of the incredibly more useful and efficient Outlook system ::cough:: kickbacks ::cough::

I opened up my inbox today, and the first six emails (sorted by date) were all from various and sundry jerks trying to sell me stuff - and all were dated in the future, from May through November 2002.

I never got postdated emails on Lotus Notes. I assume they are post-dated so that they will appear at the top of you inbox. Is this a typical ploy used by email spammers that Lotus was smart enough to prevent, while Microsoft (shockingly) overlooked this?


That’s an interesting point i had not noticed. I delete spam so fast I never get to see the dates or subject lines. But I’ll check to see how it works with Outlook Express and if, indeed, I do get post dated spam.

Do spammers postdate things? Sure, why not? All they want is eyeballs, and as you pointed out, it’s a nice way to get them.

Would Lotus Notes (client) autofilter postdated emails? Me thinketh not. Either a) your office had a “rule” on all Notes installations to filter these, or b) the server was doing it, and isn’t, or c) you just started getting spammed.

In any case, me believeth you can set up an Outlook rule to filter these out.

To demonstrate how easy good ol’ Simple Mail Transfer Protocol makes it to spam, do this:

  1. find out where your smtp server hangs out. this should be listed in your outlook settings.

  2. open a telnet window. Turn on localecho. connect to your smtp server on port 25.

3)Commands from there out:
helo SuaSponte
mail from:
rcpt to: <your email address>
From: God
To: SuaSponte
Subject: I exist
Date: 12/31/2199

I exist. This is proof. So there.

  1. In your inbox you should find a message from god.

Note: you have to be a good typist to pull it off this way, since backspace and delete usually mean absolutely nothing to an SMTP server.
Note 2: If you don’t know how to use Telnet, set local echo, or type, you probably shouldn’t be messin with this stuff. :slight_smile:
Note 3: If you screw up and want to try again, “rset”.
Note 4: In our next lesson, how to fake your IP address and return path. Also, attachments.

Also useful for sending mean practical joke emails from the president of your company to your manager saying he is fired and to give his keys to you :smiley:

Well just for giggles I tried this
after I type “data” it replies to end the message with a . on its own line. Ok simple enough, was in the instructions above.

After that however it seems to not respond

From: God

I hit enter and the cursor goes back to the beginning of the line
I cursor down and finish typing as is including the . and the quit

no apparent response.
no mail

what did I do wrong

Perhaps Lotus Notes shows the date/time received instead of sent. This may be configurable. It’s configurable in Outlook. Go to

Current View…
Customize Current View…

Get rid of Sent and add Received.

I generally keep both columns, but sort by “Received” rather than “sent”. No need to delete the other column, sometimes it’s useful to be able to see both dates.

I get spam from the future all the time in my Angelfire e-mail address. Strangely enough, I also get spam from the past, sometimes as far back as 3 to 4 years, which is really a pain to go back and delete.