Re-assigning file associations

I do know that in Windows you have to go to View - Folder Options to re-assign default programs associated with files. I’ve done it before.

The problem is that the file type is not in the list! All my jpegs and bitmaps and gifs are opening with Photoshop, and the jpegs especially are not even there in the list to re-assign.

OK, they ARE kind of there, but apparently some other type that no one uses or something. The visible kind is already associated with MS IE. The one I want to change is using the Photoshop icon, but is not in the list under ANY name.

When I went to make a new file type, I used the .jpg extention, but then then the computer yelled that it was already being used by “PhotoshopJPEGFile”.

Aaaaaarrrgggghh. Photoshop is complete overkill just to view a picture. It loads like a supertanker and hogs the memory.


Two possibilities. One, right-click on a jpg file while holding down the shift key, and select “open with”. You are presented with a list of (I believe) all the executable programs installed on your system. Just select the program you want to use from that list, then check the box marked “always use this program”.

This assumes you have a Win 95 system or one of its sucessors.

The other way would be to look in the program you want to use to open the files, there may be a way to do it from there, some will even change the file association to itself without even asking you.

Well, the shift - right click worked to re-assign the executable. Thanks. (God bless the SDMB!) But I still can’t find the item in the Foler Options so I can re-assign the icon. That’s not very critical, of course.

In my experience, that “always use this program” checkbox is purely decorative. It seems to be overruled by anything up to and including idle musings of your next door neighbor. I wish you luck, though.