Recent Documents list very very short

I had cleaned out my Recent Documents list a few months ago. It used to show 10-12 documents. Ever since I deleted what was in there it only shows 1-2 documents that I used today. The next day all are gone. It often doesn’t even have what I did today.

What did I do and how can I get the list to show again? I liked it to get back to something quickly.

Wow, I asked this question almost a year ago and no one answered.

And I still want the answer.

When I turn on my computer there are NO recent documents. Only what I do since I turned on the computer.

Maybe because no one knew what system/program you were talking about. Are you talking about Word? You must not be because I cannot get 10 or 12 documents to list. I can tell you how to change the number of recently used files in Word or Excel but that doesn’t seem to be your question. Also, if your computer will not remember them from day to day then I have no idea how to help that.

Under Tools, Options, General you can select the number of recently used files, up to 9.

No, I think she means the My Recent Documents feature of Windows, accessible from the Start menu. Lillith, what version of Windows are you running?

Do you run AdAware a lot? It will (optionally) delete your MRU lists.

Are you on a corporate network? Some networks have global policies that override local ones and clearing the recent documents folder is often enforced.

Do you have a fourteen year-old boy in the house?

Just askin’. :smiley:

Sorry–I assumed everyone knew what I was talking about.

Windows XP Professional–when you click start then recent documents.

I do not run adware.

This is at work and we are networked, but this does not happen to anyone else here.

Alas, no 14-year-old boy messing with my computer. Who could tell me all the answers, I’m sure, if he existed.

See, nobody knows the answer.

Someone will.
Unfortunately I haven’t an XP machine available to try and replicate the problem.
Try right-clicking on the taskbar and looking through the start menu options and see if the list has been shortened or turned off.

Right click the “start” button, go to properties. Under the “start menu” tab there are 2 options, “start menu” and “classic start menu”. You want the first. Choose customize then Advanced. At the bottom ensure “list my most recent documents” is checked off.

Okay! That was already checked. But I unchecked it, closed that out and did some stuff, then I went back and checked it and then it worked. This makes no sense.

Thanks to all who replied. I’ll crawl back into my hole now!


Since Lillith Fair’s question has been answered, may I ask a Mac variant?

I’m running Mac OS 9 on an old iMac. On the Apple menu, the “Recent Documents” thing is frozen - it’s not updated itself in over a year. However, the “Recent Applications” thing is working fine.

Any thoughts on what’s happened to the “Recent Docs” thingie?
[Now I guess the protocol is that I diarise this to Victoria Day, 2008. :stuck_out_tongue: ]