Recurring issue with loading website

hey all,

I’ve become involved in some games at, and over the past 24 hours, I’ve been getting -long- spates in which any attempt to contact the page gets me a ‘The connection has timed out’ error in Firefox, and a ‘You tried to access the address, which is currently unavailable’ from Opera.
I know the site is still up (I’ve used a confirmation site to make sure), and I’m not running a firewall that would prevent it. I can access pretty much any other web data without a problem. Any ideas what the heck I should be doing next?

Addition: I tried getting to RPOL via their old addy, which re-directs to their new one… And I had no problems. I’m not sure why I can do it that way, but not the ‘normal’ way. Thoughts?

Any time you have connection issues to a specific site (or group of), start by trying to ping it, and running a tracert on it. Especially if they have recently changed IP’s, or names. It is much less common then I remember it being years ago, but DNS propagation can be slow, and intermediate routers along the path could have bad links or entries.

Could you step-by-step me on how to do that?

Open a command prompt window.
Type: ping www . example . com (enter)

See if you get a ping back, or it comes up unreachable.

For tracert, at the command prompt type:
tracert www . example . com (enter)

That should show the path and all hops between you and your target. See if any get stuck, or if two start to loop back on each other.

Mkay, this morning, once again, everything -was- fine, then I got this problem again.
Ping timed out.
tracert got me to step 6, which, while other steps were 15ms, this was 46 ms, and then gave me ‘request timed out’ over and over again. Step 6 gave me:
So, is there anything -I- can do about this, or does the route just have me humped?