I’ve found a .wav I’d like as a ringtone. How do I get it on my Motorola ‘flip phone’? I have BlueTooth, but I’ve never used it. I set it up over two years ago and don’t know what the ‘phone number’ is (it’s not my old phone number I had on this phone) and I don’t remember the password. (I’m one of those people who has a different password for everything.)

What model is it? Does it have web access? On mine (a several year old V300), I convert the file to an mp3, upload it to a website somewhere then access the mp3 from the phone. It recognizes it, downloads it and asks me if I want to use it as my ringtone or whatever.

I understand you can also send the url to yourself as a text message and select it that way, though I haven’t tried that myself.

It’s a V551. It does have web access, but I don’t use it because it costs a fortune. I was hoping to transfer the file with BlueTooth.

How do I convert a .wav to an mp3?

Edit: I think I know what’s going on with BT in Internet Connect. I think it’s trying to connect to the Internet. That’s what that phone number is. (I’ve never been able to connect throuh my phone, BTW.)

I used the ‘Find Me’ on the phone, but it doesn’t seem to have done anything.

I’ve converted the file to mp3.

Edit: i was able to send the mp3 file. The phone said ‘file type not recognised’.


Here is a link that details the same problem you are having and the solution



It seems those people know more about this sort of thing that I do. I gathered that I need to use Audacity instead of the free download I attempted. I don’t know how to use Audacity.

I opened the file in Audacity and chose Export as mp3. I got a window that says

I have Audacity 1.2.4 on my PowerBook. I went to Help and found where to download LameLib. I went to the site and attempted to go to the Mac download page. ‘Safari cannot open page.’ So I tried the Windows link. This has options for LameLib for Audacity 1.3.3 and 1.2.6. Nothing for 1.2.4. There’s a link to the Audacity Wiki page, but it doesn’t work.

Actually from that link , there was supposed to be a mac specific program, without having to use audacity.

Amadeus II

Was the program mentioned in one of the posts , for me to use audacity , I had to point the program to the directory were I left the lamelib drivers, otherwise I never touched one setting on audacity and uploaded an mp3 ringtone to a Razor and then bluetoothed it to the V551. Both worked fine.


Where do I get the LameLib driver?

Actually, at this stage the information would be for future reference. Pygmy Rugger helped me out offline and I was able to find that the sound actually already existed in an mp3 format and I was able to install it on my phone.


About halfway down, look for something called lame_enc.dll download here, its a hyperlink, so just click on that and the download will begin.


Thanks! :slight_smile: