url coding when I don't want it.

In this post, I didn’t want the url in the quote to link to the page so I deleted the [ url ] & [ /url ] before submitting, but it still popped up as a clickable link.
Is there any way to prevent that?

Uncheck “Automatically parse links in text” just below the ‘reply’ box - then you can write www.straightdope.com with no worries

Merci, GorillaMan!
I www.thankyou.verymuch :wink: