What did I do to Excel? Opening file problems

I’m pretty sure my problem stems from some ‘advice’ someone gave me to speed up opening Excel files. I went to Control Panel>Folder Options>File Types, then found .xls and changed something in the Advanced tab, next to Open.

Now, if I find a file in my recent files list, and try to open it without Excel already being open, I get a message that says it can’t be found. BUT, if I’m already in Excel and do the same, it opens right up.

What’s the default setting I need to put back in to File Types to make things right again?

What operating system, what version of Excel?

Windows XP - Excel 2003, Service Pack 3

I use XP Tablet, which is equivalent to XP Pro, and Office 2007. However, settings should be same/similar. Here is a link to a screenshot(about 1.5M .bmp file) of what my setting for XLS files look like under Control Panel, File Options, and edit window for the Open action. Your path to the executable may not be exactly the same, but in general your settings should probably look like this. To be on the safe side, I suggest reporting back to us how your settings differ from mine and we can determine next steps. Blindly changing your settings to match mine may not do what you want. But I have never updated this so these are my default settings.

This: “C:\Program Files\Microsoft Office\OFFICE11\EXCEL.EXE” %1

is in the Edit box, “Use DDE” is checked, but I have no DDE message.

I am still not sure what your problem is but I tried removing the DDE message from my configuration and started having problems. I started getting a series of error messages from Excel that files are not found, although the click did open Excel.

To make a long story short, I restored the DDE message, and then in the “application used to perform action” box I put double quotes around the %1.

I don’t know if either of these will fix your specific problem but it may be worth a try, since they are easily reversed.

In Excel: Tools >> Options
On the General tab, is “ignore other applications” checked? If so try unchecking it.

I don’t think it’s Excel you’ve changed, just the Windows file association. Try resetting like this: