What's with the Straight Dope logo next with each post?

See subject. I might just have missed the memo.

“next with”? I don’t understand that.

Only logo I see is in the banner at the top of every page.

Not seeing any logo, SD or otherwise, next to each post. :confused:

-XT

Don’t know what you’re seeing, but try clearing your browser cache.

This is the entire page I see before typing here:

==================================================

Straight Dope Message Board > Main > About This Message Board
What’s with the Straight Dope logo next with each post?
Welcome, Zeldar.
You last visited: Today at 01:53 PM
Private Messages: Unread 0, Total 13.

User CP FAQ Calendar New Posts Search Quick Links Log Out

Search Forums

Show Threads Show Posts
Advanced Search

Quick Links
Today’s Posts
Mark Forums Read
Open Contacts Popup
Networking
Contacts & Friends
User Control Panel
Edit Signature
Edit Your Details
Edit Options
Miscellaneous
Private Messages
Subscribed Threads
Your Profile

Go to Page…

View First Unread Thread Tools Search this Thread Display Modes

#1 Today, 01:51 PM
Leo Bloom
Guest Join Date: Jun 2009

What’s with the Straight Dope logo next with each post?


See subject. I might just have missed the memo.

Leo Bloom
View Public Profile
Send a private message to Leo Bloom
Send email to Leo Bloom
Find all posts by Leo Bloom
Add Leo Bloom to Your Contacts

Advertisement

#2 Today, 02:03 PM
Munch
Guest Join Date: Mar 2000

Quote:
See subject.

“next with”? I don’t understand that.

Munch
View Public Profile
Send a private message to Munch
Send email to Munch
Find all posts by Munch
Add Munch to Your Contacts

#3 Today, 02:14 PM
Simplicio
Guest Join Date: Dec 2003

Only logo I see is in the banner at the top of every page.

Simplicio
View Public Profile
Send a private message to Simplicio
Send email to Simplicio
Find all posts by Simplicio
Add Simplicio to Your Contacts

#4 Today, 02:17 PM
XT
Agnatheist
Charter Member Join Date: Apr 2003
Location: The Great South West
Posts: 22,826

Not seeing any logo, SD or otherwise, next to each post.

-XT

XT
View Public Profile
Send a private message to XT
Send email to XT
Find all posts by XT
Add XT to Your Contacts

Advertisement

Bookmarks
del.icio.us Digg Facebook Google reddit StumbleUpon Twitter
vBulletin Message

Cancel Changes
Quick Reply
The following errors occurred with your submission

Okay
Message:

Options
Quote message in reply?

Posting Quick Reply - Please Wait

« Previous Thread | Next Thread »
Thread Tools
Show Printable Version
Email this Page
Subscribe to this Thread

Display Modes
Linear Mode
Switch to Hybrid Mode
Switch to Threaded Mode

Search this Thread

Advanced Search

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts


BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump
User Control Panel Private Messages Subscriptions Who’s Online Search Forums Forums Home Main About This Message Board Comments on Cecil’s Columns/Staff Reports Straight Dope Chicago General Questions Great Debates Elections Cafe Society The Game Room In My Humble Opinion (IMHO) Mundane Pointless Stuff I Must Share (MPSIMS) Marketplace The BBQ Pit Side Conversations The Barn House

All times are GMT -5. The time now is 03:05 PM.
Contact Us - Straight Dope Homepage - Archive - Top
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
Send questions for Cecil Adams to: cecil@chicagoreader.com

Send comments about this website to: webmaster@straightdope.com

Terms of Use / Privacy Policy

Advertise on the Straight Dope!
(Your direct line to thousands of the smartest, hippest people on the planet, plus a few total dipsticks.)

Publishers - interested in subscribing to the Straight Dope?
Write to: sdsubscriptions@chicagoreader.com.

Copyright © 2012 Sun-Times Media, LLC.

==================================================

On the main forum page, are you seeing the little bulletin board symbol next to each forum area … or are you seeing the SD logo?

On the individual forums, are you seeing the SD logo where normally you would see the little envelope symbol, is that it?

Corrupted cache, perhaps?

If that’s not what you’re seeing, can you get a screen shot and show us?

They’re gone now. I didn’t clear my cache officially, but logged out and in. (Classic “when in doubt, reboot”).

For the record, each of the big blue and yellow-text logos appeared, in it’s regular size, over the long “quote” button, and the following “multiple quote, quotation symbol” button.

Leo