Why won't my computer let me use System Restore?

Let me start off by saying that I know there have been many “help, I’ve got spyware” posts lately, and I’m sorry to ad to the deluge. I really did search previous posts to see if any of them would solve my problem (and this MB is how I found out about Adaware and Spybot Search and Destroy, which helped me remove spyware a few months ago, so thanks for that) but none of the stuff recommended is helping me now.

I run AdAware every time I use my computer, and recently it’s been finding the same files practically every time, no matter how often I delete them. I run Spybot Search and Destroy fairly often too, and it finds a whole different set of files (real comforting, that…) and I delete those too. But I still have massive numbers of pop-ups that appear even when I’m not opening web pages, random words that highlight on all web pages (including the SDMB) that link to ad sites, and web pages load reaaalllly slowwwly, too, which never used to happen. For what it’s worth, files that the above two search engines spot every time include “dealhelper” and “clientman.” I can’t remove either of those two programs via the “add/remove program” option in Control Panel either – my computer won’t let me remove them!

Finally, I think, screw this. I’ll just use System Restore and restore to an earlier, happier point in time before this evil crap infected my lovely computer. So I click on “System Restore,” pick a sunny April day, cross my fingers and hope for the best.

My computer shuts off, takes its sweet time in turning on again, and I get this message:
**Your computer cannot be restored. No changes have been made to your computer. To choose another restore point, restart System Restore.
Huh. In the upper right corner is a “help,” button, and as I’m clearly in need, I click on it. I get this helpful clarification:
No changes have been made to your computer. System Restore was unable to restore your computer to the specified restore point. Select another restore point and try to perform the restoration again.
Ever one to listen to helpful advice, I try once more. Anyway, nine restore points (and not one successful System Restore) later, it dawns on me that this may not actually work.
So, to my computer, I have to say this: Listen, bud, only one of us is boss here, and it should be me, not you. Unless you’re going to go crazy like HAL and start killing people, in which case I’ll be quiet and let you go about your business, I think you should let me delete any damn program I feel like, and I think you should restore when I tell you to.

P.S. Yes, I know, I should switch to Mozilla, and I plan to, I really do. I’d like to get rid of all this crap on IE first. For what it’s worth, my brother has Mozilla and says there are a few (rare) web pages it won’t open, so I would like to keep IE as a backup, which I can’t do if it pops ads up all over the place and all the rest of the crap it’s pulling.

P. P. S. This is in GQ for a reason, actually. Anyone with any helpful advice is welcome to respond. Commiseration is welcome as well.

Which Windows are you using?

On my last computer I was using WinME. The Restore rarely worked without getting corrupted. Hell, one time it thought the year was 1896 or some such crazy year. If you peruse Microsoft’s site, you should be able to find a fix.

I’m using Windows XP.

I went to the MS site to find more info. It suggested to go to “computer management” in the Control Panel and look at the event log. I did, and found out the following:

A restoration to “System Checkpoint” restore point failed. No changes have been made to the system.

Sounds familiar… But I also found out that what occured is referred to, cryptically, as “event ID 111.”

Microsoft kindly provides this info about Event ID 111:

There is no additional information about this issue in the Error and Event Log Messages or Knowledge Base databases at this time. You can use the links in the Support area to determine whether any additional information might be available elsewhere.

Well gosh, thank you, Gates. :smack:

Are you running Norton Antivirus? Use msconfig (Start/Run/msconfig) to turn off all references to Norton or Symantec in the Startup folder. Restart your computer, and try System Restore again. After Restore is complete, turn on Norton in Startup again. It seems that Norton can interfere with System Restore.


I ran into exactly this problem last year with my old laptop running Windows ME.

I’m pretty sure that at some point you turned off your system restore feature. I ran into some problems with viruses and the instructions from Norton Antivirus told me to start by turning off system restore. It failed to mention that I needed to turn it back on, needless to say I was rather shocked when I REALLY needed to restore my computer.

Here’s the Norton explanation of what to do for Windows ME and Windows XP.

Hopes this helps.

Fear Itself , Im glad you’re a member of this board. I remember I had a problem like this once and you got me out of it the exact same way you are helping this guy. You seem to really know alot about computers software. I’m pretty so-so with the hardware part, but the software part really gets my hands tied in a knot sometimes. Thanks for sharing your knowledge with us all :cool:

I’m gonna print this page put and save it in my paper files :slight_smile:

First, thanks for the replies so far.

Symantec is installed on my computer, but it’s not one of the programs running on start up (although, come to think of it, it probably should be.) I used “msconfig” as you suggested, and looking at that list, there sure are a lot of weird programs running on startup. I’m wary of just unchecking every one I’m unfamiliar with.

My system restore has been kept on, as far as I know. The box in the Control Panel next to “Turn off System Restore” is unchecked, and it’s been making daily restore points, at least according to the calendar it displays when I try to run System Restore.

In this thread I went through the same problem. Turns out that if you ever had System Restore turned on, the restore points do exist, and you can force your WinXP machine to recognize them and boot into its old state. My last entry in the thread explains how. The method is low-level, risky, and I found the experience somewhat terrifying, but it worked. So I post the link above with a caveat that it takes cojones to just dive right in and do this change.

The short version is:

  • convince WinXP that you want to see all the old restore points
  • smack it around a little
  • save your current (broken) state just in case
  • replace the five key files with their older versions
  • reboot and cross your fingers

You may have to re-register/re-activate your copy of WinXP, but the computer I did this to still runs perfectly to this day.

Here’s the long version, since my link seems broken…