WiFi Home Network problems - any ideas?

I have been using Verizon FiOS for internet, phone and TV for over 3 years now, and mostly it’s been great. However, when things go bad with Verizon, dealing with their tech support is an exercise in frustration of all kinds…

For the past week or so, my Verizon-provided Actiontec MI424WR router has been going dead on the wireless access… But the router status light doesn’t indicate so. If I reboot the router, or even just log in to the router at and toggle the Wireless off and then back on, my wireless network comes back to life… But within 5 minutes tops, usually within just 1 minute, it goes dead again. It’s not an issue of range, this is true even if I sit with my iPad 2 or 3 feet away from the router.

The router’s “Wireless” light is blinking green the whole time, but none of my wireless devices can see each other in a home network, nor access the Internet through the router. I’ve checked the internal log file and there is no record of my ping requests reaching the router (using Speedtest).

The wireless traffic comes up and goes through every now and then, sporadically, but very briefly. The wired ethernet connections work fine. Too bad for me my only printer is a wireless one, and my kids only have wireless laptops!

I’ve spent 4-5 rounds with Verizon tech support, I’ve changed my Wireless channel from 1 to 11, hard reset my router any number of times and even had my ONT rebooted (“just to see what happens”), and swapped out my router twice, including upgrading the router to “the latest model” (from Rev F to Rev I with two antennas).

I am running the power to the router through a CyberPower 685AVR line conditioner and UPS, and have tried both running the coax ethernet through the AVR and directly from the wall to the router, and even removing the router from the AVR and straight to the wall (in case my AVR has started flaking out and providing spiky voltage). Nope, plus none of the other devices plugged into the AVR exhibit any kind of power fluctuation issues.

Originally I figured it had to be a hardware problem with the router but it doesn’t seem to be the case. Could there be a physical device in my house jamming it up? I can’t think of what it might be, and I’ve tried changing the wireless channel from 1 to 11 already.

I’m going to try to set up an old Linksys router tonight that I used pre-FiOS (and was working fine the last I checked). Just to see if it’s the wireless access point at fault on all three Actiontec routers, which I’m starting to doubt.

  1. Do you have a smartphone? WiFi Analyzer (Android, jailbrokeniPhone) is great for looking at wireless channels in the area… is it possible both 1 and 11 are crowded? That shouldn’t affect performance when you’re sitting right next to it, though.

  2. Did you get any new appliances or wireless electronics recently? Maybe a microwave, baby monitor, cordless phone, etc.? Interference on the 2.4 GHz spectrum can make WiFi work poorly.

  3. You said that even when you can’t access the Internet, you can still access wirelessly? Meaning Windows still shows a wireless connection to the router, just not to the Internet?

  4. But even when #3 is true, wired Ethernet connections to the same router still work just fine…?

This sounds like both my previous routers. For a while, they would drop connection, but I could reconnect. Then I’d have to turn them off and back on to reconnect. Then later, they’d show up on my laptop, but when I try to connect, they never will. What is it with wireless routers?

No new major appliances, though of course one of my existing ones could have started going bad. (I almost wrote “on the fritz”, but a former co-worker of mine with that name said he “didn’t care for that expression” :-))

I’ll try to download the jamming detection software to try tonight though.

Oh, and no, I can’t see anything on my home network, not even the router at, over the wireless network.

Been there done that.
I suspect that the router is failing perhaps from dust in the case.
My current router went through this a week or so ago. I blew the case out with caned air. So far no more failures.

Interesting, I hadn’t thought of that as a possibility, but by now I’ve swapped in two completely new routers and they have the same problem, so I’m giving up on the “it’s the router hardware” angle for something external or environmental.

Also, I find it hard to believe that interference would cause my WiFi usability to go from stable and fast to 90% down and 10% intermittent (with no traffic reaching the router even though the “Wireless” light is enabled) across all channels (tried 1, 3, 6, 9 and 11) and even when sitting right next to the router. If it was something new coming into my range, it’d have to be pretty massive…

Would a malfunctioning 2.4 GHZ wireless phone swamp the entire WiFi spectrum? I do have a Radio Shack wireless base + 3 remote handsets thing going on throughout my house, and it’s over 12 years old at this point, though it’s coexisted with my 802.11b, -g and -n networks fine for the past 10 years.

My new router (Actiontec MI424WR Rev I) is supposed to support the 5 GHz spectrum as well, though I’m not sure how to enable that specifically for a client device.

By the way, have you tried connecting to the wireless network with different operating systems or devices one at a time – meaning leaving the other ones off? It’d be better if they were cross-platform, to test for software/malware issues.

Yes, on another board (dslreports.com) someone said that in addition to other things operating on the 2.4 GHz spectrum like the cordless telephones, a rogue client device could also swamp the spectrum. So I’ll start by unplugging the cordless base, disabling WiFi from all clients in my house, then adding them back one by one - if (say) using just my one iPad is stable, that would be a good sign that it’s one of the other client devices at fault.

It still boggles my mind that one device, especially a client device, could take out the entire spectrum in my house, but apparently that’s not impossible.

Honestly, routers are cheap enough that you just try another one rather than wasting more time on this. If you have the same problem with the new one, THEN it’s time to look for an external source of interference. But the fact of the matter is that routers are well known for this kind of flakiness before they bite the dust and it will drive you insane trying to run it down.

It’s even more baffling since the wired and wireless sides are completely separate systems. So your wired LAN side can work perfectly fine and you only experience the problem on the wireless side - or vice versa.

I agree, but this is my third router: my original router, which had worked fine for 3+ years, followed by a swap out for an identical router supposedly new out of the box (the Actiontec MI424WR Revision F), followed by yet another swap out for a “more up to date” router (Revision I).

Much as I was sure it was a hardware problem to begin with, how many swaps do I do before looking for another root cause? The problem is, I don’t know what that other root cause might be.

Ideally I’d find someone else with a known-to-be-working Actiontec router and swap THAT one in, but I don’t.

I kept having problems with my Bell Canada DSL line. Their tech support was clueless (Actual conversation: “You are having problems with your name server”. Long pause. “What’s a name server?” I explained and explained I had no problem connecting to a could sites whose actual internet addresses I knew. “No sir, no problems at all.” “Please go fuck yourself.”) I switched to a cable modem and my problems disappeared.

I think we found the rogue device. My wife spent all day today powering down all our wireless devices, then added them back one at a time while using Speedtest to test the connection. It appears to be an old Linksys single-port 802.11g bridge I use to make my printer wireless. Removing it caused everything else to work, and after adding everything else but it back online it’s all still stable.

Later when I have the courage I’ll add the printer back online just to confirm it’s the culprit, before replacing its wireless printer bridge.

That makes much more sense to me than some external signal swamping my WiFi on all channels all of a sudden… It was an inside job the whole time.

I had a similar issue once that took me forever to figure out…

It was a bad ethernet cable between the modem and router.

ETA: shorting out ethernet causing the router to freak.

If you’re every feeling adventurous and one of the old routers happens to be able to take a flash of the DD-WRT OS, it has a function that will let you map where the wireless signals are coming from in 3 dimensions. It’s kind of cool. But only do it on an old router to play with until you’re familiar with it.

Cool. How interesting.

yeah, but my experience is that routers die frequently. Lucky for you it was an old device, not the main router.

When things come and go… it can be a chip failing, often overheating as it egts old.

Me too - I’ve swapped out 2 or 3 routers in my time, after my wireless network started getting flaky, and had things go smoothly thereafter. (Each time it was also an excuse to upgrade the router at the same time…)

This was the first time that a router swap didn’t work. I even tried it twice before grasping for something else. I wouldn’t have thought what I would call a client device to the WAP would cause such a problem - it’s not like it was overloading the network with traffic, the router logs didn’t show any such thing - so I’m still not sure what it was doing, unless the radio in it just went nuts.

For the record, it is/was a Belkin F5D7330 ethernet adapter, aka a “gaming” wireless network adapter as it’s often used to plug in an Xbox or something that has a wired ethernet port into a wireless network. In my case, it’s a laser printer that has an ethernet network port but no wireless card.