ZoneAlarm won't update: Should I suspect malware?

I’ve run the latest AVG, AdAware and ZoneAlarms. Nothing on the ol’ PC.

Problem is, I can’t update ZoneAlarm. So far I’ve received this message about a dozen times:

“A new secutiry update (5.1.011) is available? Do you want to update?”

I hit “yes.”

Nothing happens

I uninstalled ZoneAlarm and reinstalled the latest version (I thought). Still can’t update.

Any ideas?

Got me. I read this post and promptly tried to download the update myself. Worked flawlessly.

Try right-clicking on the ZoneAlarm icon on your taskbar, and going to check for updates from there.

All ZA does is open a web-browser pointed to their web site. If you go to you can download the update (an .exe file) and run it.

This has happened to me once before…no big deal. If you suspect malware for any other reason, download and run AdAware and Spybot.

Perhaps the zonealarm website is being blocked by your software? If you add the website to your trusted internet sites, it might work.

The latest update I installed from Zone Alarm messed up yEnc binary downloads. If you are downloading yEnc binaries, you might want to wait for a corrected update. The problem has been noted on the Zone Alarm boards. For now, I’ve switched over to Sygate Personal Firewall.

Thank you for that note, Prince. That explains why my downloads of Bea Arthur au naturale were getting scrambled! :eek:

Dagnabit, Papermache Prince! I download yEnc’s rarely enough that I didn’t even notice the connection. There’s a mystery solved …

[Mr. Creosote]Bring me a bucket. I’m gonna throw up![Mr. C]