Zoom call audio problems

Calll with my brother. He is playing guitar and I can hear him fine. And his voice. Everytime I play guitar, suddenly he can’t hear my voice, it becomes so low he can barely hear me. 30 seconds later he can hear my voice just fine.

I am not talking about playing guitar at the same time, I know you can’t do that.

What just happened, I played a song from my media player, through my bookshelf speakers. He could not hear it, but he could hear me talking. I tried it 3 times just to make sure he is not crazy. My voice and the speakers are in the same room, how can he not hear both?

On his side, I can hear him and music at the same time

Interesting problem. That last part made me think of noise cancelling. So I’d check for any option in software (Zoom, your sound settings, anything like RTX Voice) to turn that off. If not that, then see if your microphone has automatic noise cancelling and if you can turn it off or use a different mic.

I guess it could also just be a very low bandwidth connection, and the compression just can’t handle music. It would sound like what happens when you try to listen to a band playing music on a cell phone call. You can hear something, but it sounds very messed up.

I think the Zoom settings will do it, thanks. I was looking at them on my Chromebook but it doesn’t have advanced.

If you play a video, or something, on your computer, you need to share the screen, but also share the sound. If you do only one or the other, you won’t get both sound and audio.

Go to the top of the screen where the “Share screen” button is centered. Place the arrow all the way at the top on the right, about 1/2 way between the right corner and the center. This will produce a drop-down menu. Close to the bottom is the option “share sound”; click on this so it shows that it is checked.

Now your video sound should play.

You want to have “original sound” enabled so it is not trying to automatically filter out background noise. As I recall, you have to enable the option to even turn it off in settings while not in a zoom call. Then, actually enable original sound once the call has started.

I think it’s either noise cancellation issues like Big T said or, the sounds are being recorded differently by each of you resulting in different monitoring.

E.g. Brother One’s voice and guitar are being recorded by the one microphone so they are permanently combined, while Brother Two’s voice while also recorded by his microphone, has his guitar signal
recorded separately as line-level via the guitar pickups.

Each Brother’s different set-up might each come out sounding different. There is so much hyper-aggressive automatic sound processing (especially noise cancellation and crushing compression) that it can be hard to know just what is going on in that Black Box and how to defeat it.