Annoying glitch with Windows XP on startup

My new computer is suffering from a minor but annoying glitch and I wonder if anyone out there might have some advice for me on how to stop it.

Every time I start the computer Windows (XP) begins loading a group of programs that run in the background while I’m working. When it gets to Norton Anti-Virus the Program file suddenly pops open in a window on my desktop. I watch then as the computer continues loading in other programs (Mozilla, Zone Alarm, and InCD, among others) while apparently activating the window/file every time one of those programs starts. When start-up is complete, I have to manually close the window before going on to do whatever it is that I want to do.

In addition, when I turn the computer off, I get a message that “ccApp” is still running and has to close down. ccApp is an .exe file in Norton.

I began experiencing both of these annoying glitches just yesterday. To my knowledge the only real change I made to computer that day was to install the software for a Logitech keyboard (and mouse), although for some reason it didn’t really work and I was forced to roll back to my original drivers. On the other hand over the past couple of days I’ve also had some problems with W32spybot and been forced to go in and delete some registry keys. I don’t know if that could be a part of the problem or not (but if it is, I have a backup). During that process I also turned on Norton’s Auto-Protect feature (which was off); but I’ve tried starting the computer with Auto Protect off and still get the same result.

Does anyone out there have any ideas as to what might be causing this annoying glitch, or what I can to get rid of it?

did you install service pack 2? that could be the problem…

      • I have no solution, but will say that you are not alone. I have Norton running on XP Home and have this happen occasionally as well. I don’t get the startup window, but I do get the thing that asks about “end program now” for ccapp.exe during shutdowns/reboots. Not often though, and since everything seems to work the rest of the time I never bothered to look into the matter. I haven’t changed hardware or had spyware/viruses in a long time.

Seems to me there could be a lot of causes for that little glitch…

If it was my computer, however, the first thing I’d try to fix it would be to uninstall Norton completely (add/remove programs), reboot, and re-install Norton to see if that cleared it up.