Annoying MusicMatch computer question (help me handy!)

I apologize for the slew of stupid computer questions in the last week, but I just got this new one and fun little “issues” keep creeping up.

Today’s Blue Plate Special features MusicMatch…if I’m playing a bunch of MP3’s through it, every couple of minutes my CD will spin up, despite the fact that there is nothing in it), and the music will pause for about 1 second. I’ve gone to the power control panel and made sure that nothing (hard drive, monitor, etc.) ever shuts off. Any ideas on how to fix this problem?

Not really. How about using another music player program? Maybe a shareware one at

Sorry about the problem, sethdallob. Must be very annoying. I use Music MAtch all the time for my mp3s, and I do not have this problem. In fact I find it very useful, practical software. So maybe the problem is not with the MM s’ware.

You probably have some sort of ‘auto run’ or ‘auto load’ feature on your computer, such that whenever you slam in a new CD it automatically launches. If I’m running MM and put some new CD in my machine, this does interrupt MM for a second or two - which matches your description. So, it seems like something is happening that triggers this ‘auto load’ program at inappropriate times - i.e. there’s nothing in the CD drive to load.

You might want to review some of the internal settings of your machine - how MM inter-acts with your sound card controller, or audio management software. I’m sorry I can’t help you more. But it seems to me the issue is not MM, which is probably fine (try downloading or installing it a second time, see if this clears the glitch), but to do with internal conflicts with your resident audio software. Also, try disabling ‘auto load’ or ‘auto run’.

If you’re running Win98, the system periodically polls the CDROM drive. To stop this, you will have to disable the autorun feature. According to O’Reilly’s Windows 98 Annoyances (an excellent book, BTW, highly recommended), here is what you need to do:

  1. In Control Panel, select System.

  2. Choose the Device Manager tab.

  3. Expand the CD-ROM branch and select your drive.

  4. Click on Properties and choose the Settings tab.

  5. Turn off the “Auto insert notification” --you will have to restart Windows (surprise!) after changing this setting.