Computer Question

Alright, I accidently switched my media player to ‘Real Player’ and now when I play a song off Napster, it plays on RP, instead of my Musicmatch Jukebox. How do I change it back to my preferred default? Thanks in advance! - JC

If you’re running Windows98, press the shift key and right click on the music file you want at the same time. A menu will appear choose “open with” and a box will come up and scroll down to Musicmatch Jukebox check it, and make sure the box that says “Always use this program to open this type of file” is checked. If you have more than one format you want to re-associate you’ll have to do it for all the different types…i.e. .mp3, .wav, etc.

You could either reinstall musicmatch jukebox so it would become the default player,… or you could play your napter songs with the napster (built in) player…
That is the only way I (personally ) know how to do it…

Unless there is an option in musicmatch juke box to become default player…

Ill just post this, then ill comb through it and reply again
No reply = cant find anything…

Sorry if that wasnt halpful

In MMJB (music match juke box) , goto the options tab, up the top of the window, click on ‘settings’, then you should (by default) be under the ‘general’ tab… near the top, ther is the phrase “Use MusicMatch Jukebox as the default player for”… make sure that the ‘Mp3’ box is ticked.



Oh hello boscibo

Thanks a lot for your help. MP3’s were already chosen under that tab, but I finally un-did whatever I did to overide MM Jukebox in Real player… Found this info on their web-site & unclicked it in RP. Thanks again!