Auto-association of audio file players

Any audio downloads I do I play through Win Media Player. My nephew hit something that now has all files play to Real Player by default. How do I default the system to first choose WMP again?


Find an audio file to open. Press shift, then right click. Select Open With from the menu. You need to select Choose Program from the extension of the menu popup. Once that dialog box opens, there should be a check box saying “Always select this program when opening this type of file” (or somesuch). Select WinMedia Player and make sure that box is checked.

Yeah, RealPlayer always tries to hijack your preferences, the nimrods.