Audio problems - Samsung smart TV, Marantz receiver, and certain online streaming services - Dolby +

I have a relatively new Samsung 4K HDTV. If it matters, the model is the UN55RU8000FXZA.

It’s connected to a Marantz NR1403 receiver, which pushes sound through two Polk Monitor 65T floor speakers as well as a Polk center channel speaker. The TV is connected to the receiver using the ARC HDMI connector.

For the most part, this works just great, but every time I turn the TV on and fire up either Netflix or Amazon Prime Video, I get a horrible chattering sound, caused by the fact that the TV’s audio settings have, mysteriously, changed themselves to Dolby Digital Plus.

When I go in and change the audio settings to PCM or regular Dolby Digital, the sound returns to normal, but this happens every time I turn the TV on, or every time I open up a new Netflix or Amazon show.

It doesn’t happen when I watch regular TV, or the crappy Samsung TV channels that come with the TV, or when I watch an app like PBS. it’s only with Netflix and Amazon Prime. In fact, if I’m in any of the other sources, and go to Audio settings, Dolby Digital Plus doesn’t even appear as an option (only PCM and Dolby), and it is also greyed out in the Expert sound settings on the Samsung TV.

And it only happens when I’m sending sound through the receiver. If I turn the receiver off and just use the TV’s own sound, there’s no problem.

This isn’t the end of the world, because the problem can be fixed every time by starting the show, pausing, and then adjusting the audio settings to regular Dolby Digital. But it’s a real pain in the ass anyway, and I have no idea how to fix it. It seems like maybe a setting needs to be adjusted in the receiver itself, but I can’t find anything that helps.

Any advice would be most welcome.

I know it seems counter-intuitive, but check through the settings on your receiver for something that would automatically switch to Dolby Plus* if it’s available and try turning that off.

  • Or even just “highest quality available,” if not Dolby Plus by name.

Yeah, a process of elimination suggests that it’s the receiver that’s the problem here. Now I’ve got to try and work out how to adjust the settings.

I’m trying to follow along here; you think it’s the receiver? It seems to me like it might be some “Smart” setting in the TV that defaults to the “best” audio option available. The streaming services offer Dolby+ so the TV defaults to that. Your other sources don’t offer Dolby+ it sounds like, so they default to regular Dolby or PCM.

I have a feeling I’m somehow misunderstanding this horribly. But if, in some 5th dimensional dreamworld, my suspicion is on-track then I’d think you need to defeat the audio type being auto selected by the TV and set your preferred default setting manually.

Or something.
ETA-- Can the receiver change the TV’s audio settings? That’s not very polite. It would seem that only you could change those?

Yeah, that makes sense. The more I think about this the more confused I get.

What’s worse is that it didn’t happen at all for the first month or so that we had the TV. then it just started happening. Must have accidentally changed a setting somewhere.

A couple of troubleshooting questions.

You’re giving conflicting statements. Does this happen every time you turn on the tv, i.e. regular cable/network channels, or only with Netflix or Amazon? Or any other source that offers DD+ for that matter.

Are you sure you have ARC properly set up? If so, you won’t be able to get audio from the tv with the receiver off.
Anyway, what it sounds like to me from the information so far is that the receiver is detecting the DD+ source and somehow changing the audio output format on your tv. The tv is passing through the signal as is but HDMI bandwidth is not allowing that over ARC and that’s why you’re getting the chattering noise. (I’m assuming your TV doesn’t support eARC.)

My suggestion is to first go into your tv’s Digital Output Audio Format and set it to PCM. Then go to your receiver settings and turn decode mode from auto to PCM. This should stop the tv’s audio output format from being changed. Once this is settled, we can concentrate on how and why that setting is being changed automatically.

First, I apologize for abandoning my own thread. It’s been a busy week and I’ve had no time to even watch TV, let alone tinker with my devices.

You’re right, I was less than clear. It only happens when Netflix or Amazon are activated. If I turn the TV and go straight to a different service like Samsung TV or Sling, the sound is fine. If I then switch to Netflix or Amazon, the problem starts.

Hmm, maybe it’s not set up right, then, because if the receiver is off, the sound just comes out of the TV.

I’m not much of an audio expert, and I guess I just figured that all I had to do was plug the HDMI cable into the ARC doohicky on the TV and everything would be fine. You’re suggesting it’s more complicated than that? :slight_smile:

Thanks very much for the advice. I’m actually out of town for a few weeks right now, but when I get back home I’ll look into it, including trying to read my receiver instruction manual more attentively.

My Samsung flawlessly switches back and forth automatically. If the receiver is off, the tv uses its own speakers. As soon as I turn the receiver on, it uses the tv speakers turn off and it uses the receiver speakers.

Yeah, just plugging in the cable isn’t going to do it, unfortunately :slight_smile: But it’s not that complicated. You just need to go into both your tv and receiver’s audio settings and turn on the HDMI control settings. This will tell the hardware to communicate with each other so you only need one remote to control most of your basic operation commands.

Hmm, ok. I don’t have a Samsung and my tvs are Panasonics and Sonys and when arc is set up for them, you need to specifically set the audio on the tv to be output through the receiver. If you turn the receiver off, there is no audio from the tv until you switch the tv audio setting back to tv speaker.

In any case, with arc set up, the tv and receiver should both turn on at the same time and have audio come out of the independent speakers. I can’t imagine why you would want to manually turn the receiver off.